<!doctype html>
<html lang="en-AU" prefix="og: https://ogp.me/ns#" class="site">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="icon" type="image/png" href="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/themes/cosmos/dist/images/favicon.png?v=b3f5fe6a" data-spai-egr="1" />

  <script src="https://cdn.jsdelivr.net/npm/algoliasearch@4.5.1/dist/algoliasearch-lite.umd.js" integrity="sha256-EXPXz4W6pQgfYY3yTpnDa3OH8/EPn16ciVsPQ/ypsjk=" crossorigin="anonymous"></script>
  <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@4.8.3/dist/instantsearch.production.min.js" integrity="sha256-LAGhRRdtVoD6RLo2qDQsU2mp+XVSciKRC8XPOBWmofM=" crossorigin="anonymous"></script>
  <link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/instantsearch.css@7.3.1/themes/reset-min.css" integrity="sha256-t2ATOGCtAIZNnzER679jwcFcKYfLlw01gli6F6oszk8=" crossorigin="anonymous">
  <script>
    var ALGOLIA_INSIGHTS_SRC = "https://cdn.jsdelivr.net/npm/search-insights@1.8.0";

    !function(e,a,t,n,s,i,c){e.AlgoliaAnalyticsObject=s,e[s]=e[s]||function(){
      (e[s].queue=e[s].queue||[]).push(arguments)},i=a.createElement(t),c=a.getElementsByTagName(t)[0],
            i.async=1,i.src=n,c.parentNode.insertBefore(i,c)
    }(window,document,"script",ALGOLIA_INSIGHTS_SRC,"aa");

  </script>

  <script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/cosmosmagazine.com\/space\/astrophysics\/trappist-1-exoplanets-dodge-bombardment-in-their-infancy\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>TRAPPIST-1 exoplanets dodge bombardment in their infancy</title>
<meta name="description" content="New research has used the harmonious orbits of the TRAPPIST-1 exoplanets to determine how much bombardment they withstood in their infancy."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TRAPPIST-1 exoplanets dodge bombardment in their infancy" />
<meta property="og:description" content="New research has used the harmonious orbits of the TRAPPIST-1 exoplanets to determine how much bombardment they withstood in their infancy." />
<meta property="og:url" content="https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/" />
<meta property="og:site_name" content="Cosmos Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/CosmosMagazine/" />
<meta property="article:tag" content="astrophysics" />
<meta property="article:tag" content="exoplanets" />
<meta property="article:tag" content="planetary formation" />
<meta property="article:tag" content="solar system" />
<meta property="article:tag" content="TRAPPIST-1" />
<meta property="article:section" content="Astrophysics" />
<meta property="og:updated_time" content="2021-11-25T16:20:25+10:30" />
<meta property="og:image" content="https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21751.width-1600.jpg" />
<meta property="og:image:secure_url" content="https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21751.width-1600.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Illustration looking towards TRAPPIST-1 (the star), showing several planets in silhouette" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2021-11-26ACDT02:33:00+10:30" />
<meta property="article:modified_time" content="2021-11-25ACDT16:20:25+10:30" />
<meta property="og:video" content="https://www.youtube.com/embed/WS5UxLHbUKc" />
<meta property="video:duration" content="115" />
<meta property="ya:ovs:upload_date" content="2017-05-09" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="TRAPPIST-1 exoplanets dodge bombardment in their infancy" />
<meta name="twitter:description" content="New research has used the harmonious orbits of the TRAPPIST-1 exoplanets to determine how much bombardment they withstood in their infancy." />
<meta name="twitter:site" content="@CosmosMagazine" />
<meta name="twitter:creator" content="@CosmosMagazine" />
<meta name="twitter:image" content="https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21751.width-1600.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cosmosmagazine.com/#organization","name":"Cosmos Magazine","url":"https://cosmosmagazine.com","logo":{"@type":"ImageObject","@id":"https://cosmosmagazine.com/#logo","url":"https://cosmosmagazine.com/wp-content/uploads/2020/03/cosmos-logo.svg","caption":"Cosmos Magazine","inLanguage":"en-AU","width":"296","height":"85"}},{"@type":"WebSite","@id":"https://cosmosmagazine.com/#website","url":"https://cosmosmagazine.com","name":"Cosmos Magazine","publisher":{"@id":"https://cosmosmagazine.com/#organization"},"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"/wp-content/uploads/2021/11/jpegPIA21751.width-1600.jpg","url":"/wp-content/uploads/2021/11/jpegPIA21751.width-1600.jpg","width":"1200","height":"675","caption":"Illustration looking towards TRAPPIST-1 (the star), showing several planets in silhouette","inLanguage":"en-AU"},{"@type":"BreadcrumbList","@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://cosmosmagazine.com","name":"Cosmos"}},{"@type":"ListItem","position":"2","item":{"@id":"/space/astrophysics/","name":"Astrophysics"}},{"@type":"ListItem","position":"3","item":{"@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/","name":"Exoplanets dodge bombardment in their infancy"}}]},{"@type":"Person","@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#author","name":"Lauren Fuge","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/3a1cdf910e010057f6e86325d7ce653d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/3a1cdf910e010057f6e86325d7ce653d?s=96&amp;d=mm&amp;r=g","caption":"Lauren Fuge","inLanguage":"en-AU"},"worksFor":{"@id":"https://cosmosmagazine.com/#organization"}},{"@type":"WebPage","@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#webpage","url":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/","name":"TRAPPIST-1 exoplanets dodge bombardment in their infancy","datePublished":"2021-11-26T02:33:00+10:30","dateModified":"2021-11-26T02:33:00+10:30","author":{"@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#author"},"isPartOf":{"@id":"https://cosmosmagazine.com/#website"},"primaryImageOfPage":{"@id":"/wp-content/uploads/2021/11/jpegPIA21751.width-1600.jpg"},"inLanguage":"en-AU","breadcrumb":{"@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#breadcrumb"}},{"headline":"TRAPPIST-1 exoplanets dodge bombardment in their infancy","description":"New research has used the harmonious orbits of the TRAPPIST-1 exoplanets to determine how much bombardment they withstood in their infancy.","datePublished":"2021-11-26ACDT02:33:00+10:30","dateModified":"2021-11-25ACDT16:20:25+10:30","image":{"@id":"/wp-content/uploads/2021/11/jpegPIA21751.width-1600.jpg"},"author":{"@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#author"},"@type":"NewsArticle","copyrightYear":"2021","name":"TRAPPIST-1 exoplanets dodge bombardment in their infancy","@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#schema-5193302","isPartOf":{"@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#webpage"},"publisher":{"@id":"https://cosmosmagazine.com/#organization"},"inLanguage":"en-AU","mainEntityOfPage":{"@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#webpage"}},{"@type":"VideoObject","name":"TRAPPIST Sounds : TRAPPIST-1 Planetary System Translated Directly Into Music","description":"We used a numerical simulation of TRAPPIST-1 to play a piano note every time a planet passes in front of the star (a &#039;transit&#039;) and a drum every time a faste...","uploadDate":"2017-05-09","thumbnailUrl":"/wp-content/uploads/2021/11/jpegPIA21751.width-1600.jpg","embedUrl":"https://www.youtube.com/embed/WS5UxLHbUKc","duration":"PT1M55S","width":"1280","height":"720","isFamilyFriendly":"True","@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#schema-5193303","isPartOf":{"@id":"https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#webpage"},"publisher":{"@id":"https://cosmosmagazine.com/#organization"},"inLanguage":"en-AU"}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-87783050-12"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<!-- cosmosmagazine.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="cosmo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel="stylesheet" href="https://cosmosmagazine.com/wp-content/cache/minify/41439.css?x43893" media="all" />




<style id='spai-fadein-inline-css' type='text/css'>
img[data-spai]{opacity: 0;} div.woocommerce-product-gallery img[data-spai]{opacity: 1;} img[data-spai-egr],img[data-spai-upd] {transition: opacity .5s linear .2s;-webkit-transition: opacity .5s linear .2s;-moz-transition: opacity .5s linear .2s;-o-transition: opacity .5s linear .2s; opacity: 1;}
</style>
<link rel="stylesheet" href="https://cosmosmagazine.com/wp-content/cache/minify/7cd2d.css?x43893" media="all" />



<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://cosmosmagazine.com/wp-content/cache/minify/ddcf6.css?x43893" media="all" />

<script src="/wp-includes/js/jquery/jquery.min.js?x43893&amp;ver=3.6.0" id="jquery-core-js"></script>
<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/63b1f.js?x43893"></script>

<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cosmosmagazine.com","hash_tracking":"false","ua":"UA-87783050-12","v4_id":""};
/* ]]> */
</script>
<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/27ba5.js?x43893"></script>

<meta name="generator" content="Site Kit by Google 1.45.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/?amp=1">
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-5TDDMZV' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/?amp=1">		<style type="text/css" id="wp-custom-css">
			/*.home-banner {
	background-image: url("data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxNjgwIDM4MiIgd2lkdGg9IjE2ODAiIGhlaWdodD0iMzgyIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGY29zbW9zbWFnYXppbmUuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDklMkZGb3NzaWxfTmlscGVuYS5qcGciIGRhdGEtdz0iMTY4MCIgZGF0YS1oPSIzODIiIGRhdGEtYmlwPSIiPjwvc3ZnPg==");
}*/
.cross-sells {
	display:none;
}
.woocommerce .cart-collaterals .cart_totals, .woocommerce-page .cart-collaterals .cart_totals {
	float: left;
}
section.article-container.cart-page .woocommerce .wc-proceed-to-checkout {
    text-align: left;
}
section.article-container.cart-page .woocommerce .give_wc_donation_section_td {
    display: none;
}
p.mailchimp-newsletter {
		display:none;
}
p.add-latest-issue {
		display:none;
}
		</style>
		
  
  <style type="text/css">
  ::-moz-selection {
    background: #2f76bb;
    color: white;
  }
  ::selection {
    background: #2f76bb;
    color: white;
  }
  .primary-background {
    background: #2f76bb;
  }
  .primary-color {
    color: #2f76bb;
  }
  .primary-border,
  .cc-window {
    border-color: #2f76bb !important;
  }
  .primary-svg-fill svg path {
    fill: #2f76bb;
  }

  .primary-svg-fill-hover:hover svg path {
    fill: #2f76bb !important;
  }

  .primary-svg-fill-hover:hover svg circle {
    stroke: #2f76bb !important;
  }

  .cc-dismiss {
    background: #2f76bb;
  }

  a {
    color: #2f76bb;
  }
  a:visited {
    color: #2f76bb;
  }
  a:focus {
    color: #2f76bb;
  }

  a:hover span {
    color: #2f76bb !important;
  }

  /* a.category-archive:hover p {
    color: #2f76bb;
  }

  a.category-archive:hover div.arrow {
    background: #2f76bb;
  } */

  .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt {
    background-color: #2f76bb;
    transition: 0.2s all ease;
    text-decoration: none;
    text-transform: uppercase;
    border-radius: 3px;
    color: white;
    padding: 0 1rem;
    height: 39px;
    line-height: 39px;
  }

  .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover {
    background-color: black;
  }

  .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button {
    background-color: #2f76bb;
    transition: 0.2s all ease;
    text-decoration: none;
    text-transform: uppercase;
    border-radius: 3px;
    color: white;
    padding: 0 1rem;
    height: 39px;
    line-height: 39px;
  }

  .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover {
    background-color: black;
    color: white;
  }
  
  .woocommerce-info {
    border-top-color: #2f76bb;
  }

  .woocommerce-info::before {
    color: #2f76bb;
  }

  .weekly-article:before {
    background-color: #fbf4f2;
  }

  .weekly-article .thumbnail:before {
    background: #8d0101;
  }

  .weekly-article .thumbnail:after {
    background: #8d0101;
  }

  .weekly-border-img:before {
    background: #8d0101;
  }

</style>

<link rel="preconnect" href="https://use.typekit.net" crossorigin>
<link rel="preconnect" href="https://chimpstatic.com" crossorigin>
<link rel="preconnect" href="https://connect.facebook.net" crossorigin>
<link rel="preconnect" href="https://vars.hotjar.com" crossorigin>
<link rel="preconnect" href="https://script.hotjar.com" crossorigin>
<link rel="preconnect" href="https://static.hotjar.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head>
    <body class="post-template-default single single-post postid-173854 single-format-standard wp-custom-logo theme-cosmos/resources woocommerce-no-js trappist-1-exoplanets-dodge-bombardment-in-their-infancy astrophysics astronomy news space app-data index-data singular-data single-data single-post-data single-post-trappist-1-exoplanets-dodge-bombardment-in-their-infancy-data aa-prefix-cosmo-" >
  
  
    <div id="wrapper" class="wrap container" role="document">
                    <header class="banner Fixed">

  <div class="full-width-advert ad-placement-page-top">
        <div class="inner-container">
            <div class="cosmo-page-top" id="cosmo-1379364675"><a href="https://cosmosmagazine.com/lp-black21/" target="_blank"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3MjggOTAiIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIGRhdGEtdT0iJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTElMkZCbGFjay1GcmlkYXktQ3liZXJNb25kYXktNzI4eDkwLXJldmlzZWQtMS5naWYiIGRhdGEtdz0iNzI4IiBkYXRhLWg9IjkwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt=""  width="728" height="90"   /></a></div>        </div>
    </div>

    <div class="container">
    <div class="header-upper">
      <button class="hamburger hamburger--collapse" type="button" aria-label="Mobile menu">
        <span class="hamburger-box">
          <span class="hamburger-inner"></span>
        </span>
      </button>
      <div class="search-login-newsletter">
        <ul>
          <li class="search"><a class="open-search-form" href="#search-form"><svg width="27" height="28">
    <path fill="#000" fill-rule="nonzero" d="M12 0c6.627417 0 12 5.372583 12 12 0 3.2085154-1.2592234 6.1229233-3.3104309 8.2759846.0054641.0049849.0115296.0109006.0175377.0169086l5.6568542 5.6568543c.3905243.3905243.3905243 1.0236892 0 1.4142135-.3905243.3905243-1.0236892.3905243-1.4142135 0l-5.6568543-5.6568542c-.0339069-.0339069-.0648699-.069643-.0928889-.1068905C17.1949096 23.1071552 14.7017223 24 12 24 5.372583 24 0 18.627417 0 12S5.372583 0 12 0zm0 2C6.4771525 2 2 6.4771525 2 12s4.4771525 10 10 10 10-4.4771525 10-10S17.5228475 2 12 2z"/>
  </svg></a></li>
          <li class="account"><a
              href="https://cosmosmagazine.com/account/"><svg width="28" height="28">
  <path fill="#000" fill-rule="evenodd" d="M14 0c7.731986 0 14 6.2680135 14 14 0 7.731986-6.268014 14-14 14S0 21.731986 0 14C0 6.2680135 6.268014 0 14 0zm0 2C7.372583 2 2 7.372583 2 14s5.372583 12 12 12 12-5.372583 12-12S20.627417 2 14 2zm0 13c3.238397 0 5.877572 2.5655749 5.995862 5.775062L20 21H8c0-3.3137085 2.686292-6 6-6zm0-9c2.209139 0 4 1.790861 4 4s-1.790861 4-4 4-4-1.790861-4-4 1.790861-4 4-4z"/>
</svg></a>
          </li>
          <li class="newsletter"><a href="#" class="cta primary-background">Newsletter</a></li>
        </ul>

        <div class="search-form-modal">
          <div class="search-close"></div>
          <div class="search-container">
            <div class="search-form__ui">
              <div class="search-form__input-wrapper" id="searchInput"></div>
              <button class="search-form__button">SEARCH</button>
            </div>
            <div class="search-form__results" id="headerSearchHits"></div>
            <div class="search-form__view-more">
              <span>View More Results</span>
            </div>
          </div>
        </div>
        <script type="text/javascript">
          (function() {
            let searchViewMore = document.querySelector('.search-form__view-more');

            document.querySelectorAll('.search-form__button, .search-form__view-more').forEach(function(triggerEl) {
              triggerEl.addEventListener('click', function() {
                let searchQuery = triggerEl.parentNode.querySelector('input').value;
                document.location.href = '/search?query=' + searchQuery;
              });
            });

            const searchClient = algoliasearch('3UUYP16FCB', 'db0e34ad7e18e8a6d50a82958176a256');
            const search = instantsearch({
              indexName: 'cosmos_posts_production',
              searchClient,
              searchFunction(helper) {
                const container = document.querySelector('#headerSearchHits');

                if(helper.state.query === '') {
                  container.style.display = 'none';
                  searchViewMore.style.display = 'none';
                  return false;
                }

                container.style.display = 'block';
                helper.search();
              }
            });

            /** Insights Analytics Middleware **/
            aa('init', {
              appId: '3UUYP16FCB',
              apiKey: 'db0e34ad7e18e8a6d50a82958176a256'
            });

            const insightsMiddleware = instantsearch.middlewares.createInsightsMiddleware({
              insightsClient: window.aa,
            });

            search.use(insightsMiddleware);

            search.addWidgets([
              instantsearch.widgets.configure({
                distinct: 1,
                hitsPerPage: 5,
              }),
              instantsearch.widgets.searchBox({
                container: '#searchInput',
                placeholder: 'Search The Archives'
              }),

              instantsearch.widgets.hits({
                container: '#headerSearchHits',
                showReset: false,
                showSubmit: false,
                templates: {
                  item: function(hit, bindEvent) {
                      return `
                      <a href=" ${ hit.permalink }" class="search-form__results-item" ${bindEvent('click', hit, 'Article Clicked')}>
                          <img src="${ hit.thumbnail }" width=40 height=40 style="background-color: #888" />
                          <div class="search-form__results-item__content">
                              <div class="search-form__results-item__title">${ hit.post_title }</div>
                              <div class="search-form__results-item__standfirst">${ hit.standfirst }</div>
                          </div>
                      </a>
                      `
                  },
                },
              }),
            ]);

            search.on('render', function(ev) {
              if(!document.querySelectorAll('.search-form__results-item').length){
                searchViewMore.style.display = 'none';
              } else {
                searchViewMore.style.display = 'block';
              }
            });

            search.start();

            document.querySelector('.ais-SearchBox-input').addEventListener('keydown', function(ev) {
              if(ev.key === 'Enter') {
                let searchQuery = ev.currentTarget.value;
                document.location.href = '/search?query=' + searchQuery;
              }
            });
          })()
        </script>
        <div class="newsletter-modal">
          <div class="news-close"></div>
          <div class="newsletter-container">
            <p class = "h2">Get an update of science stories delivered straight to your inbox.</p>
<div role="form" class="wpcf7" id="wpcf7-f6-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#wpcf7-f6-o2" method="post" class="wpcf7-form init mailchimp-ext-0.5.52" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="6" />
<input type="hidden" name="_wpcf7_version" value="5.5.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f6-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p><span class="wpcf7-form-control-wrap daily-update"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><label><input type="checkbox" name="daily-update[]" value="Get a daily dose of science" /><span class="wpcf7-list-item-label">Get a daily dose of science</span></label></span></span></span><span class="wpcf7-form-control-wrap weekly-update"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><label><input type="checkbox" name="weekly-update[]" value="Get &#8220;Cosmos Catch-up&#8221; (every&nbsp;Tuesday)" /><span class="wpcf7-list-item-label">Get &#8220;Cosmos Catch-up&#8221; (every&nbsp;Tuesday)</span></label></span></span></span><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email primary-border" aria-required="true" aria-invalid="false" placeholder="Your email address" /></span><input type="submit" value="Submit" class="wpcf7-form-control has-spinner wpcf7-submit primary-background" /></p>
<div class="wpcf7-response-output" aria-hidden="true"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="http://www.google.com" data-value="http://www.google.com" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- Chimpmail extension by Renzo Johnson --></form></div>            <ul class="social">
  <li><a href="https://www.facebook.com/CosmosMagazine/" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos Facebook"><svg width="30" height="30">
  <g fill="none" fill-rule="evenodd">
    <path fill="#FFF" fill-rule="nonzero" d="M18 12.55075h-2.565572V10.5195c0-.6230625.594107-.7675625.8713992-.7675625h1.657358V7.01075L16.063679 7c-2.5916132 0-3.1831276 2.0439375-3.1831276 3.3545v2.1963125H11V15.375h1.8805514V23h2.5538766v-7.625h2.1694815L18 12.55075z"/>
    <circle cx="15" cy="15" r="14" stroke="#FFF" stroke-width="2"/>
  </g>
</svg></a></li>
  <li><a href="https://www.instagram.com/cosmosmagazine/" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos Instagram"><svg width="30" height="30">
  <g fill="none" fill-rule="evenodd">
    <path fill="#FFF" d="M20.6086957 19.533913c0 .5930435-.4817392 1.0730435-1.0730435 1.0730435H10.466087c-.59304352 0-1.07478265-.48-1.07478265-1.0730435V15H11.133913c0 .0034783-.0017391.0052174-.0017391.0086957 0 2.133913 1.7356522 3.8695652 3.8678261 3.8695652 2.133913 0 3.8695652-1.7356522 3.8695652-3.8695652 0-.0034783-.0017391-.0052174-.0017391-.0086957h1.7408696v4.533913zM15 12.44c1.4191304 0 2.5704348 1.1495652 2.5704348 2.5686957 0 1.4191304-1.1513044 2.5704347-2.5704348 2.5704347-1.4191304 0-2.5686957-1.1513043-2.5686957-2.5704347C12.4313043 13.5895652 13.5808696 12.44 15 12.44zm2.573913-.0852174h2.0139131v-2.013913H17.573913v2.013913zM19.5356522 8H10.466087C9.10956522 8 8 9.10956522 8 10.4643478v9.0695652C8 20.8904348 9.10956522 22 10.466087 22h9.0695652C20.8904348 22 22 20.8904348 22 19.533913v-9.0695652C22 9.10956522 20.8904348 8 19.5356522 8z"/>
    <circle cx="15" cy="15" r="14" stroke="#FFF" stroke-width="2"/>
  </g>
</svg></a></li>
  <li><a href="https://twitter.com/CosmosMagazine" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos Twitter"><svg width="30" height="30">
  <g fill="none" fill-rule="evenodd">
    <circle cx="15" cy="15" r="14" stroke="#FFF" stroke-width="2"/>
    <path fill="#FFF" d="M12.4029106 21c5.2832426 0 8.1724256-4.6163174 8.1724256-8.6192077 0-.1311929-.0025617-.2617574-.0082213-.3916308.5607745-.4275706 1.0482723-.9610757 1.4328851-1.5685338-.5146638.2410857-1.0684681.4036317-1.6494979.4768936.5930043-.3749804 1.0482724-.96842702 1.2630383-1.67578777-.5551149.3470202-1.1695659.59941566-1.8238127.73532091C19.2655915 9.36825736 18.5191234 9 17.6930638 9c-1.5863489 0-2.8726808 1.3566649-2.8726808 3.0291226 0 .2377556.0252.4689139.0745276.6907103-2.3871489-.1265433-4.5040085-1.3320977-5.92045103-3.16502784-.24693617.44755114-.38902127.96773584-.38902127 1.52254094 0 1.0510508.50709787 1.9788257 1.27817021 2.521567-.47111489-.0152681-.91381277-.1518017-1.30092766-.3789388-.00065532.0126292-.00065532.0253841-.00065532.0386416 0 1.4673118.99024681 2.6921555 2.30439997 2.969935-.241217.0691778-.4951234.1065628-.7571319.1065628-.18503828 0-.36501275-.0193522-.53998296-.0546637.36566808 1.2035437 1.42597446 2.0793566 2.68329366 2.1040495-.9832171.8126041-2.2216511 1.2967861-3.56737877 1.2967861-.23180425 0-.46039149-.0140115-.68522553-.0419716C9.27125957 20.4985392 10.7805787 21 12.4029106 21"/>
  </g>
</svg></a></li>
  <li><a href="https://flipboard.com/@CosmosMagazine" target="_blank" class="primary-svg-fill-hover" aria-label="Cosmos Flipboard"><svg width="30" height="30"> 
    <g>
        <g transform="matrix(0.0466667,0,0,0.0466667,3.33333,3.33333)">
            <path d="M400,200L300,200L300,300L200,300L200,400L100,400L100,100L400,100L400,200Z" style="fill:white;"/>
        </g>
        <circle cx="15" cy="15" r="14" style="fill:none;stroke:white;stroke-width:2px;"/>
    </g>
</svg></a></li>
  <li><a href="https://www.buzzsprout.com/1667224" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos Buzzsprout"><svg width="30" height="30">
    <g>
        <path d="M17.354,12.171L18.656,12.171L18.656,13.243C18.653,14.978 17.384,16.416 15.711,16.751L15.711,21.722L14.314,21.722L14.314,16.766C12.599,16.463 11.287,15.007 11.285,13.243L11.285,12.171L12.524,12.171L12.524,11.433L17.354,11.433L17.354,12.171ZM9.497,20.189C11.167,21.86 14.058,21.679 14.058,21.679C14.058,21.679 14.238,18.79 12.567,17.119C10.896,15.448 8.006,15.628 8.006,15.628C8.006,15.628 7.826,18.518 9.497,20.189ZM20.503,20.189C18.832,21.86 15.942,21.679 15.942,21.679C15.942,21.679 15.762,18.79 17.433,17.119C19.104,15.448 21.994,15.628 21.994,15.628C21.994,15.628 22.174,18.518 20.503,20.189ZM12.524,12.854L11.97,12.854L11.97,13.243C11.972,14.614 12.97,15.779 14.314,16.07L14.314,15.349C13.283,15.085 12.524,14.182 12.524,13.109L12.524,12.854ZM17.354,12.854L17.354,13.109C17.354,14.13 16.666,14.997 15.711,15.307L15.711,16.051C17.012,15.73 17.969,14.585 17.971,13.243L17.971,12.854L17.354,12.854ZM17.355,10.319C17.355,9.039 16.273,8 14.939,8C13.606,8 12.524,9.039 12.524,10.319C12.524,11.435 12.524,10.935 12.524,11.157L17.355,11.157L17.355,10.319Z" style="fill:white;fill-rule:nonzero;"/>
        <circle cx="15" cy="15" r="14" style="fill:none;stroke:white;stroke-width:2px;"/>
    </g>
</svg></a></li>
  <li><a href="https://cosmosmagazine.com/feed" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos RSS feed"><svg width="30" height="30">
  <defs/>
  <path fill="#FFF" fill-rule="nonzero" d="M15.0643691 0c8.2842713 0 15 6.71572875 15 15 0 8.2842712-6.7157287 15-15 15C6.7800979 30 .06436914 23.2842712.06436914 15c0-8.28427125 6.71572876-15 14.99999996-15zm0 2C7.8846674 2 2.06436914 7.82029825 2.06436914 15c0 7.1797017 5.82029826 13 12.99999996 13 7.1797018 0 13-5.8202983 13-13 0-7.17970175-5.8202982-13-13-13zM9.61448773 17.7505929c1.13224927 0 2.05011857.9178694 2.05011857 2.0501186s-.9178693 2.0501186-2.05011857 2.0501186c-1.13224923 0-2.05011859-.9178694-2.05011859-2.0501186s.91786936-2.0501186 2.05011859-2.0501186zm-2.05011859-5.4666412c5.18400766 0 9.41858876 4.1452018 9.56306776 9.2949295l.0038106.2719489h-2.7328081c0-3.6896155-2.939535-6.7050347-6.59949854-6.8290758l-.23457172-.0039695v-2.7338331zm0-4.7839517c7.80933326 0 14.18116996 6.2690823 14.34749786 14.0392347l.0033322.3115954h-2.732808c0-6.3080572-5.0522841-11.4563946-11.32319518-11.6133119l-.29482688-.0036851V7.5z"/>
</svg></a></li>
</ul>          </div>
        </div>

      </div>
      <a class="brand" href="https://cosmosmagazine.com/">
        
          
                        <img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxIDEiIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIGRhdGEtdT0iJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIwJTJGMDMlMkZjb3Ntb3MtbG9nby5zdmciIGRhdGEtdz0iMSIgZGF0YS1oPSIxIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Cosmos Magazine" width="200" height="50">

          
        
      </a>
      <a href="/shop/category/subscriptions" class="cta primary-background mob-subscribe">Subscribe</a>
      <a href="/shop/category/subscriptions" class="subscribe">
        <div class="subscribe primary-svg-fill">
          <svg width="29" height="39">
  <path fill="#000" fill-rule="evenodd" d="M26.8362375 2.0885103L11.0086819 3.2741907l12.2589445 1.5587938c.5030694.0635258.8796667.4909176.8796667.9971134v26.2707217l2.6889444-.2010309V2.0885103zm-4.7028333 4.6269278L2.01384861 4.1571186v29.8000206l20.11955559 2.5583196V6.7154381zm6.7167222-5.7100824v31.8268144c0 .5254948-.4064028.9625361-.9312222 1.0023402l-3.7716111.2826495v3.5397526c0 .2886804-.1240556.5632886-.3411528.754268-.184875.162433-.4221111.2508866-.6657917.2508866-.0422917 0-.0845833-.0028144-.126875-.0084433L.88002917 35.8391907c-.50306945-.0635258-.88006945-.4905154-.88006945-.9967113V3.0156649c0-.019701.00523611-.0381958.00604167-.0574948.00241667-.0402062.00563889-.0788041.01288889-.1178041.0052361-.0285464.01168055-.0562887.01933333-.0840309.01006945-.039.02255556-.0759897.03745833-.1129794.01047223-.0269382.02215278-.0522681.0346389-.077598.018125-.0353814.0378611-.0691546.06001388-.1017216.01570834-.0245258.03141667-.0482474.04954167-.0703608.025375-.032165.05356944-.0615155.08256944-.090464.01369445-.013268.02456945-.0293505.03906945-.0418144.00604166-.0056289.01369444-.0088454.02013889-.0140722.03383333-.0289484.07169444-.0534742.10995833-.078.01973611-.0120618.03786111-.026134.058-.0369896.04269444-.0233196.08861111-.0406083.13533333-.057897.018125-.0064329.03544445-.0156804.054375-.0213092.04511111-.0132681.09223611-.0201031.13936111-.0269382.02255556-.0036185.04390278-.0104536.06686112-.0120618.00241666-.0004021.00402777-.0008042.00604166-.0008042L27.7678625.0030155c.2811389-.0209073.554625.0751855.7600417.2653608.2054166.1901752.3222222.4571443.3222222.7369794zM6.43191806 24.3486649l10.67240274 1.3569588c.0426945.0056289.0857917.0084433.1280834.0084433.4994444 0 .9332361-.370701.9976805-.8785051.0704861-.5504227-.3198055-1.0538042-.8716111-1.1237629L6.68607083 22.3548402c-.54858333-.0703608-1.05568055.3192371-1.12576389.8700619-.07048611.5504226.31980556 1.0538041.87161112 1.1237628zm-.87161112 4.0049382c.07008334-.5508247.57718056-.9412268 1.12576389-.8700619L17.3584736 28.8405c.5518056.0699588.9420972.5733402.8716111 1.1237629-.0644444.5078041-.4982361.8785051-.9976805.8785051-.0422917 0-.0853889-.0028144-.1280834-.0084433L6.43191806 29.477366c-.55180556-.0699588-.94209723-.5733402-.87161112-1.1237629z"/>
</svg><span>Subscribe</span>
        </div>

      </a>
    </div>
    <nav id="primary-menu" class="nav-primary">
            <ul id="menu-main-menu" class="nav"><li class="menu-item menu-weekly"><a href="https://cosmosmagazine.com/weekly_issue/issue-31-19-25-november-2021/">Weekly</a></li><li class="active menu-item menu-latest"><a href="https://cosmosmagazine.com/latest-news/">Latest</a></li>
<li class="menu-item menu-covid-19"><a href="/health/covid/">COVID-19</a></li>
<li class="menu-item menu-climate"><a href="/earth/climate/">Climate</a></li>
<li class="menu-item menu-briefings"><a href="https://cosmosmagazine.com/cosmos-briefing/">Briefings</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-item-has-children menu-space"><a href="/space/">Space</a>
<ul class="sub-menu">
	<li class="menu-item menu-astrobiology"><a href="/space/astrobiology/">Astrobiology</a></li>
	<li class="current-post-ancestor active current-post-parent menu-item menu-astronomy"><a href="/space/astronomy/">Astronomy</a></li>
	<li class="current-post-ancestor active current-post-parent menu-item menu-astrophysics"><a href="/space/astrophysics/">Astrophysics</a></li>
	<li class="menu-item menu-space-exploration"><a href="/space/exploration/">Space Exploration</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-tech"><a href="/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-ai"><a href="/technology/ai/">AI</a></li>
	<li class="menu-item menu-automation"><a href="/technology/automation/">Automation</a></li>
	<li class="menu-item menu-computing"><a href="/technology/computing/">Computing</a></li>
	<li class="menu-item menu-materials"><a href="/technology/materials/">Materials</a></li>
	<li class="menu-item menu-energy"><a href="/technology/energy/">Energy</a></li>
	<li class="menu-item menu-robotics"><a href="/technology/robotics/">Robotics</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-nature"><a href="/nature/">Nature</a>
<ul class="sub-menu">
	<li class="menu-item menu-animals"><a href="/nature/animals/">Animals</a></li>
	<li class="menu-item menu-birds"><a href="/nature/birds/">Birds</a></li>
	<li class="menu-item menu-evolution"><a href="/nature/evolution/">Evolution</a></li>
	<li class="menu-item menu-marine-life"><a href="/nature/marine-life/">Marine life</a></li>
	<li class="menu-item menu-plants"><a href="/nature/plants/">Plants</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-earth"><a href="/earth/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-sustainability"><a href="/earth/sustainability/">Sustainability</a></li>
	<li class="menu-item menu-water"><a href="/earth/water/">Water</a></li>
	<li class="menu-item menu-earth-sciences"><a href="/earth/earth-sciences/">Earth Sciences</a></li>
	<li class="menu-item menu-agriculture"><a href="/earth/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-oceans"><a href="/earth/oceans/">Oceans</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-history"><a href="/history/">History</a>
<ul class="sub-menu">
	<li class="menu-item menu-archaeology"><a href="/history/archaeology/">Archaeology</a></li>
	<li class="menu-item menu-civilisations"><a href="/history/civilisations/">Civilisations</a></li>
	<li class="menu-item menu-palaeontology"><a href="/history/palaeontology/">Palaeontology</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-people"><a href="/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item menu-behaviour"><a href="/people/behaviour/">Behaviour</a></li>
	<li class="menu-item menu-culture"><a href="/people/culture/">Culture</a></li>
	<li class="menu-item menu-ethics"><a href="/people/ethics/">Ethics</a></li>
	<li class="menu-item menu-anthropology"><a href="/people/anthropology/">Anthropology</a></li>
	<li class="menu-item menu-society"><a href="/people/society/">Society</a></li>
	<li class="menu-item menu-citizen-science"><a href="/people/citizenscience/">Citizen Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-health"><a href="/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-medicine"><a href="/health/medicine/">Medicine</a></li>
	<li class="menu-item menu-body-and-mind"><a href="/health/body-and-mind/">Body and Mind</a></li>
	<li class="menu-item menu-nutrition"><a href="/health/nutrition/">Nutrition</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-core-sciences"><a href="/science/">Core Sciences</a>
<ul class="sub-menu">
	<li class="menu-item menu-biology"><a href="/science/biology/">Biology</a></li>
	<li class="menu-item menu-chemistry"><a href="/science/chemistry/">Chemistry</a></li>
	<li class="menu-item menu-mathematics"><a href="/science/mathematics/">Mathematics</a></li>
	<li class="menu-item menu-physics"><a href="/science/physics/">Physics</a></li>
	<li class="menu-item menu-engineering"><a href="/science/engineering/">Engineering</a></li>
</ul>
</li>
<li class="search-menu-item menu-item menu-search"><a href="https://cosmosmagazine.com/search/">Search</a></li>
<li class="newsletter-menu-item menu-item menu-newsletter"><a href="https://cosmosmagazine.com/newsletter/">Newsletter</a></li>
<li class="account-menu-item menu-item menu-account"><a href="https://cosmosmagazine.com/account/">Account</a></li>
<li class="menu-item menu-item-has-children menu-shop"><a href="https://cosmosmagazine.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-subscription"><a href="/shop/category/subscriptions">Subscription</a></li>
	<li class="menu-item menu-egift-cards"><a href="/shop/category/gift-cards/">eGift Cards</a></li>
	<li class="menu-item menu-education-subscriptions"><a href="https://cosmosmagazine.com/cosmos-magazine-for-schools/">Education Subscriptions</a></li>
	<li class="menu-item menu-renew-subscription"><a href="/account/subscriptions/">Renew Subscription</a></li>
	<li class="menu-item menu-donate"><a href="https://cosmosmagazine.com/give/">Donate</a></li>
</ul>
</li>
<li class="cart-menu-item menu-item menu-cart"><a href="https://cosmosmagazine.com/cart/">Cart</a></li>
</ul>
          </nav>
  </div><i id='fd0s98grdg_nope' style='display: none'></i>
</header>
            <div class="content">

                                  
        <main class="main">
          
                 <nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://cosmosmagazine.com">Cosmos</a><span class="separator"> &raquo; </span><a href="/space/astrophysics/">Astrophysics</a><span class="separator"> &raquo; </span><span class="last">Exoplanets dodge bombardment in their infancy</span></p></nav>

<section class="article-container">
  <header>

    <div class="time-author">
      <time class="updated" datetime="2021-11-25T16:03:00+00:00">26 November 2021</time>
      <span class="sep">/</span>
                              <p class="byline author vcard">
                <a href="/contributor/lauren-fuge" rel="author" class="fn">
          Lauren Fuge
        </a>
      </p>
                      </div>

    <h1 class="entry-title">Exoplanets dodge bombardment in their infancy</h1>
    <h2 class="entry-subtitle">The fragile orbits of the TRAPPIST-1 planets confirm their gentle start to existence.
</h2>
  </header>
  <article class="post-173854 post type-post status-publish format-standard has-post-thumbnail hentry category-astrophysics category-astronomy category-news category-space tag-astrophysics tag-exoplanets tag-planetary-formation tag-solar-system tag-trappist-1">
    <div class="entry-content">

      <div class="article-sharing">
    <ul>
      <li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcosmosmagprod.wpengine.com&quote="
          target="_blank" rel="nofollow" title="Share on Facebook"
          onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&quote=' + encodeURIComponent(document.URL)); return false;"
          class="primary-svg-fill-hover"><svg width="30" height="30">
  <g fill="none" fill-rule="evenodd">
    <path fill="#FFF" fill-rule="nonzero" d="M18 12.55075h-2.565572V10.5195c0-.6230625.594107-.7675625.8713992-.7675625h1.657358V7.01075L16.063679 7c-2.5916132 0-3.1831276 2.0439375-3.1831276 3.3545v2.1963125H11V15.375h1.8805514V23h2.5538766v-7.625h2.1694815L18 12.55075z"/>
    <circle cx="15" cy="15" r="14" stroke="#FFF" stroke-width="2"/>
  </g>
</svg><span>Share</span></a></li>
      <li><a
          href="https://twitter.com/intent/tweet?title=Exoplanets+dodge+bombardment+in+their+infancy&via=CosmosMagazine&hastags=science"
          target="_blank" rel="nofollow" title="Tweet"
          onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.URL) + '&title=Exoplanets dodge bombardment in their infancy&via=CosmosMagazine&hashtags=science'); return false;"
          class="primary-svg-fill-hover"><svg width="30" height="30">
  <g fill="none" fill-rule="evenodd">
    <circle cx="15" cy="15" r="14" stroke="#FFF" stroke-width="2"/>
    <path fill="#FFF" d="M12.4029106 21c5.2832426 0 8.1724256-4.6163174 8.1724256-8.6192077 0-.1311929-.0025617-.2617574-.0082213-.3916308.5607745-.4275706 1.0482723-.9610757 1.4328851-1.5685338-.5146638.2410857-1.0684681.4036317-1.6494979.4768936.5930043-.3749804 1.0482724-.96842702 1.2630383-1.67578777-.5551149.3470202-1.1695659.59941566-1.8238127.73532091C19.2655915 9.36825736 18.5191234 9 17.6930638 9c-1.5863489 0-2.8726808 1.3566649-2.8726808 3.0291226 0 .2377556.0252.4689139.0745276.6907103-2.3871489-.1265433-4.5040085-1.3320977-5.92045103-3.16502784-.24693617.44755114-.38902127.96773584-.38902127 1.52254094 0 1.0510508.50709787 1.9788257 1.27817021 2.521567-.47111489-.0152681-.91381277-.1518017-1.30092766-.3789388-.00065532.0126292-.00065532.0253841-.00065532.0386416 0 1.4673118.99024681 2.6921555 2.30439997 2.969935-.241217.0691778-.4951234.1065628-.7571319.1065628-.18503828 0-.36501275-.0193522-.53998296-.0546637.36566808 1.2035437 1.42597446 2.0793566 2.68329366 2.1040495-.9832171.8126041-2.2216511 1.2967861-3.56737877 1.2967861-.23180425 0-.46039149-.0140115-.68522553-.0419716C9.27125957 20.4985392 10.7805787 21 12.4029106 21"/>
  </g>
</svg><span>Tweet</span></a></li>
              </ul>
  </div>
      <div class="primary-content">
                        
                <img width="1200" height="675" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjAwIDY3NSIgd2lkdGg9IjEyMDAiIGhlaWdodD0iNjc1IiBkYXRhLXU9IiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGanBlZ1BJQTIxNzUxLndpZHRoLTE2MDAuanBnIiBkYXRhLXc9IjEyMDAiIGRhdGEtaD0iNjc1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" class="feature-image
        wp caption" alt="Illustration looking towards TRAPPIST-1 (the star), showing several planets in silhouette"  srcset="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21751.width-1600.jpg 1200w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21751.width-1600-600x338.jpg 600w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21751.width-1600-768x432.jpg 768w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21751.width-1600-300x169.jpg 300w" sizes="(max-width: 1200px) 100vw, 1200px" />
        
        <div class="caption feature">This illustration shows what the TRAPPIST-1 system might look like from a vantage point near planet TRAPPIST-1f (at right). Credit: NASA/JPL-Caltech</div>                        <div
          class="flexible-content  has-featured-image "
          data-featured-image="jpegPIA21751.width-1600.jpg">


          <div class="copy">

            
            <div class="related-box more-on"><div class="more-list"><div class="related-title related-type">More on:</div><div class="related-title related-by"><a href="/tag/exoplanets/">exoplanets</a></div><ul><li><a href="https://cosmosmagazine.com/?post_type=post&#038;p=171440">What can chewed-up exoplanets tell us about exo-geology?</a></li><li><a href="https://cosmosmagazine.com/?post_type=post&#038;p=169726">You may have missed…</a></li><li><a href="https://cosmosmagazine.com/?post_type=post&#038;p=170056">Cosmic roadkill: when planets collide, what happens to their atmospheres?</a></li><li><a href="https://cosmosmagazine.com/?post_type=post&#038;p=169109">Stellar signals point to hidden planets</a></li><li><a href="https://cosmosmagazine.com/?post_type=post&#038;p=172778">Aussie telescope to find planets next door</a></li></ul></div></div>
<p>In 2017, NASA <a href="https://cosmosmagazine.com/space/dwarf-star-hosts-seven-possibly-habitable-planets/" target="_blank" rel="noreferrer noopener">announced the discovery</a> of seven rocky, Earth-sized planets orbiting in the habitable zone of a star called TRAPPIST-1. Now, new research has used their harmonious orbits to determine just how much bombardment the planets could have withstood in their infancy.</p>



<p>“After rocky planets form, things bash into them,” says astrophysicist Sean Raymond of the University of Bordeaux in France. “It’s called <a href="https://cosmosmagazine.com/earth/earth-sciences/asteroid-barrage-warmed-young-earth-and-encouraged-life/" target="_blank" rel="noreferrer noopener">bombardment</a>, or late accretion, and we care about it, in part, because these impacts can be an important source of water and volatile elements that foster life.”</p>



<p>This happened during the formation of our own solar system. The planets coalesced out of the disk of gas and dust leftover from the formation of the Sun, and all the extra bits of debris continued careering around, smashing into the planets and moons.</p>



<p>Here on Earth, it’s possible for astronomers to look back in time to study the impacts that occurred billions of years ago by measuring certain types of elements in rocks and comparing them with meteorites.</p>



<p>But how can they study this for planets across nearly 40 light-years of space?</p>



<p>“We&#8217;ll never get rocks from them,” says Raymond. “We&#8217;re never going to see craters on them. So what can we do? This is where the special orbital configuration of TRAPPIST-1 comes in. It’s a kind of a lever we can pull on to put limits on this.”</p>



<figure class="wp-block-image size-full"><img width="1200" height="600" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjAwIDYwMCIgd2lkdGg9IjEyMDAiIGhlaWdodD0iNjAwIiBkYXRhLXU9IiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGZXNvMTcwNm8uanBnIiBkYXRhLXc9IjEyMDAiIGRhdGEtaD0iNjAwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Seven planets of varying sizes side by side" class="wp-image-173807"  srcset="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/eso1706o.jpg 1200w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/eso1706o-600x300.jpg 600w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/eso1706o-768x384.jpg 768w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/eso1706o-300x150.jpg 300w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption>A size comparison of the planets of the TRAPPIST-1 system, lined up in order of increasing distance from their host star. The planetary surfaces are portrayed with an artist’s impression of their potential surface features, including water, ice, and atmospheres. Credit: NASA/R. Hurt/T. Pyle</figcaption></figure>



<p>The seven TRAPPIST-1 planets are in orbital ‘resonance’ with each other, which means they have orbital periods that form ratios of whole numbers, circling their parent star in a mathematically predictable pattern. For example, for every eight orbits completed by the innermost planet, the next one completes five, the next three, the next two, and so on.</p>



<p>Researchers think that resonant chains like these form as young planets migrate towards their parent star, shepherded into place by the gravitational influence of all the leftover matter from the formation of the solar system – the stuff that also crashes into them.</p>



<p>In the study, led by Raymond and <a href="https://doi.org/10.1038/s41550-021-01518-6" target="_blank" rel="noreferrer noopener">published</a> in <em>Nature Astronomy</em>, researchers created a computer model to see just how much early asteroids and impactors could have crashed into the planets without knocking them out of their harmonious orbits.</p>



<p>“We can’t say exactly how much stuff bashed into any of these planets, but because of this special resonant configuration, we can put an upper limit on it,” says Raymond.</p>



<p>And that limit was pretty low.</p>



<div class="wp-block-image"><figure class="alignright size-full is-resized"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjAwIDk2MCIgd2lkdGg9IjEyMDAiIGhlaWdodD0iOTYwIiBkYXRhLXU9IiUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGanBlZ1BJQTIxNDI4LndpZHRoLTE2MDAuanBnIiBkYXRhLXc9IjEyMDAiIGRhdGEtaD0iOTYwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Illustration showing that the trappist-1 system is incredibly small compared to earth" class="wp-image-173806" width="451" height="361"  srcset="https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21428.width-1600.jpg 1200w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21428.width-1600-600x480.jpg 600w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21428.width-1600-768x614.jpg 768w, https://cdn.shortpixel.ai/spai/q_lossy+ret_img/https://cosmosmagazine.com/wp-content/uploads/2021/11/jpegPIA21428.width-1600-300x240.jpg 300w" sizes="(max-width: 451px) 100vw, 451px"><figcaption>All seven planets discovered in orbit around the red dwarf star TRAPPIST-1 could easily fit inside the orbit of Mercury, the innermost planet of our solar system. In fact, they would have room to spare. Credit: NASA/JPL-Caltech</figcaption></figure></div>



<p>“We figured out that after these planets formed, they weren&#8217;t bombarded by more than a very small amount of stuff.”</p>



<p>The study was co-authored by researchers from the CLEVER Planets project at Rice University in the US, which explores the ways planets could acquire the necessary elements to support life. In a previous study, they showed that a large proportion of Earth’s volatile elements came from the massive impact that formed the Moon.</p>



<p>“If a planet forms early and it is too small, like the mass of the Moon or Mars, it cannot accrete a lot of gas from the disk,” says co-author Rajdeep Dasgupta from CLEVER Planets. “Such a planet also has much less opportunity to gain life-essential volatile elements through late bombardments.”</p>



<p>The researchers think that these Earth-sized planets in the TRAPPIST-1 system formed fairly early, and could have had a hydrogen atmosphere. They also may never have experienced a massive impact late in the game – like the one that formed our Moon.</p>



<p>“This might change a lot of the evolution in terms of the interior of the planet, outgassing, volatile loss and other things that have implications for habitability,” says co-author Andre Izidoro from Rice University.</p>



<p>These kinds of computational studies about the bombardment, he adds, will be useful to future telescopes such as NASA’s James Webb Space Telescopes or the Extremely Large Telescope, which will be able to directly peer into the atmospheres of exoplanets.</p>



<p>“For instance, if one of these planets has a lot of water – let&#8217;s say 20% mass fraction – the water must have been incorporated into the planets early, during the gaseous phase,” Izidoro explains. “So you will have to understand what kind of process could bring this water to this planet.”</p>



<p>In the meantime, researchers will continue to listen to the harmonious melodies of the planets.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><div class="embed-wrapper"><div class="inner"><iframe title="TRAPPIST Sounds : TRAPPIST-1 Planetary System Translated Directly Into Music" width="500" height="281" src="https://www.youtube.com/embed/WS5UxLHbUKc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div>
</div><figcaption>The orbital periods of the TRAPPIST-1 planets form near-perfect ratios, in a resonant arrangement reminiscent of musical notes. Credit: SYSTEM sounds</figcaption></figure>

            <!-- Start of tracking content syndication. Please do not remove this section as it allows us to keep track of republished articles -->
<img id="cosmos-post-tracker" width='1' height='1'
    style="opacity:0; height:1px!important; width:1px!important; border: 0!important; position: absolute!important; z-index: -1!important;"
    src="https://syndication.cosmosmagazine.com/?id=173854&title=Exoplanets+dodge+bombardment+in+their+infancy">
<!-- End of tracking content syndication -->
<div id = "cosmos-link-back">
<!-- Start of Link back to original article. Please do not remove this section as it allows us to preserve our SEO for this article -->
<p style="font-size:0.8em;font-style:italic;">Originally published by <a href="https://cosmosmagazine.com">Cosmos</a> as <a
        title="Exoplanets dodge bombardment in their infancy" href="https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/" id = "cosmos-post-url">Exoplanets dodge bombardment in their infancy</a></p>
<!-- End of Link back to original article. -->
</div>
          </div>

          <div class="post-content-section">
            <section class="contributors">

    
    
    
    
    <a href="https://cosmosmagazine.com/contributor/lauren-fuge" class="author">

                <img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0MDAgNDAwIiB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgZGF0YS11PSIlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjAlMkYwMiUyRkZ1Z2UuanBnIiBkYXRhLXc9IjQwMCIgZGF0YS1oPSI0MDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1"
            alt="Lauren Fuge" width="200" />
        
        <div class="bio">
            <h3>Lauren Fuge</h3>            <p>Lauren Fuge is a science journalist at Cosmos. She holds a BSc in physics from the University of Adelaide and a BA in English and creative writing from Flinders University.</p>        </div>

    </a>

    
    
</section>            <div class="related-box more-from">
  <div class="more-list">
    <div class = "related-title related-type">More from:</div>
    <div class = "related-title related-by"><a href="/contributor/lauren-fuge" rel="author" class="fn">Lauren Fuge</a></div>
    <ul>
            <li><a href="https://cosmosmagazine.com/science/physics/ultra-thin-material-with-quantum-properties/">Ultra-thin material mimics quantum entangled rare earth compounds</a></li>
            <li><a href="https://cosmosmagazine.com/space/exploration/iodine-powered-spacecraft-tested-in-orbit/">Iodine-powered spacecraft tested in orbit for the first time</a></li>
            <li><a href="https://cosmosmagazine.com/earth/climate/climate-justice-at-cop26/">Was COP26 a victory or defeat?</a></li>
            <li><a href="https://cosmosmagazine.com/space/astrophysics/near-earth-asteroid-could-be-a-piece-of-the-moon/">You may have missed…</a></li>
            <li><a href="https://cosmosmagazine.com/space/astrobiology/false-fossils-on-mars-could-hamper-search-for-life/">False fossils could hamper search for life on Mars</a></li>
          </ul>
  </div>
</div>
          </div>

          <div class="donation primary-border">
	<h3>Read science facts, not fiction...</h3>	 <p>There’s never been a more important time to explain the facts, cherish evidence-based knowledge and to showcase the latest scientific, technological and engineering breakthroughs. Cosmos is published by The Royal Institution of Australia, a charity dedicated to connecting people with the world of science. Financial contributions, however big or small, help us provide access to trusted science information at a time when the world needs it most. Please support us by making a donation or purchasing a subscription today.</p>
 	<div class="cta-and-payment-methods">
		<a href="https://cosmosmagazine.com/give/" class="cta primary-background">Make a donation</a>		<img alt="Payment methods"
		 src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxIDEiIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZjb3Ntb3NtYWdhemluZS5jb20lMkZ3cC1jb250ZW50JTJGdGhlbWVzJTJGY29zbW9zJTJGZGlzdCUyRmltYWdlcyUyRnBheW1lbnQtbWV0aG9kcy5wbmclM0Z2JTNENDU0ZGUzNDIiIGRhdGEtdz0iMSIgZGF0YS1oPSIxIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1"
			width="260"
			height="37" />
	</div>
</div>
          <div class="full-width-advert ad-placement-page-bottom">
        <div class="inner-container">
            <div class="cosmo-page-bottom" id="cosmo-1490930530"><a href="https://cosmosmagazine.com/earth/earth-sciences/space-weather-solar-storms/" target="_blank"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA3MjggOTAiIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiIGRhdGEtdT0iJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMTElMkZDVzEyMTEyMV9iYW5uZXIyLmpwZyIgZGF0YS13PSI3MjgiIGRhdGEtaD0iOTAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" alt=""  width="728" height="90"   /></a></div>        </div>
    </div>
        </div>

      </div>
    </div>

  </article>

  <aside>

  <div class="aside-ad">
    <div class="cosmo-aside" id="cosmo-806277465"><a href="https://cosmosbriefing.buzzsprout.com/" target="_blank"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgNjAwIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjYwMCIgZGF0YS11PSIlMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjElMkYxMSUyRlBvZGNhc3QyLWUxNjM1OTk0Mzg0MjQ4LmpwZyIgZGF0YS13PSIzMDAiIGRhdGEtaD0iNjAwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt=""  width="300" height="600"   /></a></div>  </div>

  <div class="newsletter">
    <p class = "h2">Get an update of science stories delivered straight to your inbox.</p>
<div role="form" class="wpcf7" id="wpcf7-f6-p173854-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#wpcf7-f6-p173854-o1" method="post" class="wpcf7-form init mailchimp-ext-0.5.52" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="6" />
<input type="hidden" name="_wpcf7_version" value="5.5.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f6-p173854-o1" />
<input type="hidden" name="_wpcf7_container_post" value="173854" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p><span class="wpcf7-form-control-wrap daily-update"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><label><input type="checkbox" name="daily-update[]" value="Get a daily dose of science" /><span class="wpcf7-list-item-label">Get a daily dose of science</span></label></span></span></span><span class="wpcf7-form-control-wrap weekly-update"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><label><input type="checkbox" name="weekly-update[]" value="Get &#8220;Cosmos Catch-up&#8221; (every&nbsp;Tuesday)" /><span class="wpcf7-list-item-label">Get &#8220;Cosmos Catch-up&#8221; (every&nbsp;Tuesday)</span></label></span></span></span><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email primary-border" aria-required="true" aria-invalid="false" placeholder="Your email address" /></span><input type="submit" value="Submit" class="wpcf7-form-control has-spinner wpcf7-submit primary-background" /></p>
<div class="wpcf7-response-output" aria-hidden="true"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="http://www.google.com" data-value="http://www.google.com" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- Chimpmail extension by Renzo Johnson --></form></div>  </div>

    <div class="lat-pop">
    <h3 class="title">You might also like</h3>
    <ul class="lat-pop-articles latest visible">

            <li>
        <a href="https://cosmosmagazine.com/space/first-light-detected-from-behind-a-black-hole/">
          <h3>First light detected from behind a black hole</h3>
        </a>
        <div class="meta">

                    <a href="/space/astrophysics/"><span class="category">Astrophysics</span></a>
          
        </div>
      </li>
            <li>
        <a href="https://cosmosmagazine.com/space/spinning-star-hurtling-out-of-the-milky-way/">
          <h3>Spinning star hurtling out of the Milky Way</h3>
        </a>
        <div class="meta">

                    <a href="/space/astrophysics/"><span class="category">Astrophysics</span></a>
          
        </div>
      </li>
            <li>
        <a href="https://cosmosmagazine.com/space/moon-forming-disc-detected-around-another-world/">
          <h3>Moon-forming disc detected around another world</h3>
        </a>
        <div class="meta">

                    <a href="/space/astrophysics/"><span class="category">Astrophysics</span></a>
          
        </div>
      </li>
      
    </ul>
  </div>
  
  

    <div class="lat-pop">
    <h3 class="title">Popular</h3>
    <ul class="lat-pop-articles latest visible">
      
      
      <li>
        <a href="https://cosmosmagazine.com/health/vaccination-concerns-first-world-problem/">
          <h3>Vaccination concerns: first-world problem</h3>
        </a>
        <div class="meta">

                    <a href="/health/"><span class="category">Health</span></a>
          
        </div>
      </li>
      
      
      <li>
        <a href="https://cosmosmagazine.com/health/astrazeneca-vaccine-blood-clots-statistics-percentage/">
          <h3>AstraZeneca and blood clots: by the numbers</h3>
        </a>
        <div class="meta">

                    <a href="/health/"><span class="category">Health</span></a>
          
        </div>
      </li>
      
      
      <li>
        <a href="https://cosmosmagazine.com/space/venus-first-peoples-recognising-the-morning-and-evening-star/">
          <h3>Venus: First Peoples recognising the Morning and Evening Star</h3>
        </a>
        <div class="meta">

                    <a href="/space/astronomy/"><span class="category">Astronomy</span></a>
          
        </div>
      </li>
      
          </ul>
  </div>
  
</aside>
</section>


        
        </main>
              </div>

                    <footer class="footer">
  <div class="inner-container">

    <div class = "footer-branding">
      <a class="brand" href="https://cosmosmagazine.com/">
                  <img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxIDEiIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIGRhdGEtdT0iJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIwJTJGMDMlMkZjb3Ntb3MtbG9nby5zdmciIGRhdGEtdz0iMSIgZGF0YS1oPSIxIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Cosmos Magazine" width="300">
              </a>
    </div>
    
    <div class="content">
      <div class="item menu">
                  <ul id="menu-footer-menu" class="nav"><li class="menu-item menu-shop"><a href="https://cosmosmagazine.com/shop/">Shop</a></li>
<li class="menu-item menu-about-us"><a href="https://cosmosmagazine.com/about-us/">About Us</a></li>
<li class="menu-item menu-stockists"><a href="https://cosmosmagazine.com/stockists/">Stockists</a></li>
<li class="menu-item menu-faq"><a href="https://cosmosmagazine.com/faq/">FAQ</a></li>
<li class="menu-item menu-submissions"><a href="https://cosmosmagazine.com/submissions/">Submissions</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://cosmosmagazine.com/terms/">Terms of use</a></li>
<li class="menu-item menu-schools"><a href="https://cosmosmagazine.com/cosmos-magazine-for-schools/">Schools</a></li>
<li class="menu-item menu-donate"><a href="https://cosmosmagazine.com/give/">Donate</a></li>
<li class="menu-item menu-contact-us"><a href="https://cosmosmagazine.com/contact-us/">Contact us</a></li>
</ul>
              </div>
      <div class="item about">
        <p class="about">'Cosmos' and 'The Science of Everything' are registered trademarks in Australia and the USA, and owned by The Royal Institution of Australia Inc.</p>
        <img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxIDEiIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZjb3Ntb3NtYWdhemluZS5jb20lMkZ3cC1jb250ZW50JTJGdGhlbWVzJTJGY29zbW9zJTJGZGlzdCUyRmltYWdlcyUyRnJpYXVzLWxvZ28tZnVsbC1yZXZlcnNlZC5wbmclM0Z2JTNEOGI3YzM4ZTYiIGRhdGEtdz0iMSIgZGF0YS1oPSIxIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" alt="Cosmos Magazine" />
      </div>
      <div class="item contact">
        <p>T: 08 7120 8600 (Australia)<br />
+61 8 7120 8600 (International)<br />
Customer Service<br />
9:00 am — 5:00 pm ACST<br />
Monday to Friday</p>
<p>&nbsp;</p>
<p><a href="/cdn-cgi/l/email-protection#7e171018113e1d110d13110d131f191f0417101b501d1113"><span class="__cf_email__" data-cfemail="2841464e47684b475b45475b45494f495241464d064b4745">[email&#160;protected]</span></a></p>
<p>&nbsp;</p>
<p>PO Box 3652,<br />
Rundle Mall SA 5000, Australia</p>
<p>&nbsp;</p>
<p>55 Exchange Place,<br />
Adelaide SA 5000, Australia</p>

      </div>
      <div class="item newsletter">
        <p class = "h2">Get an update of science stories delivered straight to your inbox.</p>
<div role="form" class="wpcf7" id="wpcf7-f6-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/#wpcf7-f6-o3" method="post" class="wpcf7-form init mailchimp-ext-0.5.52" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="6" />
<input type="hidden" name="_wpcf7_version" value="5.5.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f6-o3" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p><span class="wpcf7-form-control-wrap daily-update"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><label><input type="checkbox" name="daily-update[]" value="Get a daily dose of science" /><span class="wpcf7-list-item-label">Get a daily dose of science</span></label></span></span></span><span class="wpcf7-form-control-wrap weekly-update"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><label><input type="checkbox" name="weekly-update[]" value="Get &#8220;Cosmos Catch-up&#8221; (every&nbsp;Tuesday)" /><span class="wpcf7-list-item-label">Get &#8220;Cosmos Catch-up&#8221; (every&nbsp;Tuesday)</span></label></span></span></span><span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email primary-border" aria-required="true" aria-invalid="false" placeholder="Your email address" /></span><input type="submit" value="Submit" class="wpcf7-form-control has-spinner wpcf7-submit primary-background" /></p>
<div class="wpcf7-response-output" aria-hidden="true"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="http://www.google.com" data-value="http://www.google.com" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- Chimpmail extension by Renzo Johnson --></form></div>        <ul class="social">
  <li><a href="https://www.facebook.com/CosmosMagazine/" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos Facebook"><svg width="30" height="30">
  <g fill="none" fill-rule="evenodd">
    <path fill="#FFF" fill-rule="nonzero" d="M18 12.55075h-2.565572V10.5195c0-.6230625.594107-.7675625.8713992-.7675625h1.657358V7.01075L16.063679 7c-2.5916132 0-3.1831276 2.0439375-3.1831276 3.3545v2.1963125H11V15.375h1.8805514V23h2.5538766v-7.625h2.1694815L18 12.55075z"/>
    <circle cx="15" cy="15" r="14" stroke="#FFF" stroke-width="2"/>
  </g>
</svg></a></li>
  <li><a href="https://www.instagram.com/cosmosmagazine/" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos Instagram"><svg width="30" height="30">
  <g fill="none" fill-rule="evenodd">
    <path fill="#FFF" d="M20.6086957 19.533913c0 .5930435-.4817392 1.0730435-1.0730435 1.0730435H10.466087c-.59304352 0-1.07478265-.48-1.07478265-1.0730435V15H11.133913c0 .0034783-.0017391.0052174-.0017391.0086957 0 2.133913 1.7356522 3.8695652 3.8678261 3.8695652 2.133913 0 3.8695652-1.7356522 3.8695652-3.8695652 0-.0034783-.0017391-.0052174-.0017391-.0086957h1.7408696v4.533913zM15 12.44c1.4191304 0 2.5704348 1.1495652 2.5704348 2.5686957 0 1.4191304-1.1513044 2.5704347-2.5704348 2.5704347-1.4191304 0-2.5686957-1.1513043-2.5686957-2.5704347C12.4313043 13.5895652 13.5808696 12.44 15 12.44zm2.573913-.0852174h2.0139131v-2.013913H17.573913v2.013913zM19.5356522 8H10.466087C9.10956522 8 8 9.10956522 8 10.4643478v9.0695652C8 20.8904348 9.10956522 22 10.466087 22h9.0695652C20.8904348 22 22 20.8904348 22 19.533913v-9.0695652C22 9.10956522 20.8904348 8 19.5356522 8z"/>
    <circle cx="15" cy="15" r="14" stroke="#FFF" stroke-width="2"/>
  </g>
</svg></a></li>
  <li><a href="https://twitter.com/CosmosMagazine" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos Twitter"><svg width="30" height="30">
  <g fill="none" fill-rule="evenodd">
    <circle cx="15" cy="15" r="14" stroke="#FFF" stroke-width="2"/>
    <path fill="#FFF" d="M12.4029106 21c5.2832426 0 8.1724256-4.6163174 8.1724256-8.6192077 0-.1311929-.0025617-.2617574-.0082213-.3916308.5607745-.4275706 1.0482723-.9610757 1.4328851-1.5685338-.5146638.2410857-1.0684681.4036317-1.6494979.4768936.5930043-.3749804 1.0482724-.96842702 1.2630383-1.67578777-.5551149.3470202-1.1695659.59941566-1.8238127.73532091C19.2655915 9.36825736 18.5191234 9 17.6930638 9c-1.5863489 0-2.8726808 1.3566649-2.8726808 3.0291226 0 .2377556.0252.4689139.0745276.6907103-2.3871489-.1265433-4.5040085-1.3320977-5.92045103-3.16502784-.24693617.44755114-.38902127.96773584-.38902127 1.52254094 0 1.0510508.50709787 1.9788257 1.27817021 2.521567-.47111489-.0152681-.91381277-.1518017-1.30092766-.3789388-.00065532.0126292-.00065532.0253841-.00065532.0386416 0 1.4673118.99024681 2.6921555 2.30439997 2.969935-.241217.0691778-.4951234.1065628-.7571319.1065628-.18503828 0-.36501275-.0193522-.53998296-.0546637.36566808 1.2035437 1.42597446 2.0793566 2.68329366 2.1040495-.9832171.8126041-2.2216511 1.2967861-3.56737877 1.2967861-.23180425 0-.46039149-.0140115-.68522553-.0419716C9.27125957 20.4985392 10.7805787 21 12.4029106 21"/>
  </g>
</svg></a></li>
  <li><a href="https://flipboard.com/@CosmosMagazine" target="_blank" class="primary-svg-fill-hover" aria-label="Cosmos Flipboard"><svg width="30" height="30"> 
    <g>
        <g transform="matrix(0.0466667,0,0,0.0466667,3.33333,3.33333)">
            <path d="M400,200L300,200L300,300L200,300L200,400L100,400L100,100L400,100L400,200Z" style="fill:white;"/>
        </g>
        <circle cx="15" cy="15" r="14" style="fill:none;stroke:white;stroke-width:2px;"/>
    </g>
</svg></a></li>
  <li><a href="https://www.buzzsprout.com/1667224" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos Buzzsprout"><svg width="30" height="30">
    <g>
        <path d="M17.354,12.171L18.656,12.171L18.656,13.243C18.653,14.978 17.384,16.416 15.711,16.751L15.711,21.722L14.314,21.722L14.314,16.766C12.599,16.463 11.287,15.007 11.285,13.243L11.285,12.171L12.524,12.171L12.524,11.433L17.354,11.433L17.354,12.171ZM9.497,20.189C11.167,21.86 14.058,21.679 14.058,21.679C14.058,21.679 14.238,18.79 12.567,17.119C10.896,15.448 8.006,15.628 8.006,15.628C8.006,15.628 7.826,18.518 9.497,20.189ZM20.503,20.189C18.832,21.86 15.942,21.679 15.942,21.679C15.942,21.679 15.762,18.79 17.433,17.119C19.104,15.448 21.994,15.628 21.994,15.628C21.994,15.628 22.174,18.518 20.503,20.189ZM12.524,12.854L11.97,12.854L11.97,13.243C11.972,14.614 12.97,15.779 14.314,16.07L14.314,15.349C13.283,15.085 12.524,14.182 12.524,13.109L12.524,12.854ZM17.354,12.854L17.354,13.109C17.354,14.13 16.666,14.997 15.711,15.307L15.711,16.051C17.012,15.73 17.969,14.585 17.971,13.243L17.971,12.854L17.354,12.854ZM17.355,10.319C17.355,9.039 16.273,8 14.939,8C13.606,8 12.524,9.039 12.524,10.319C12.524,11.435 12.524,10.935 12.524,11.157L17.355,11.157L17.355,10.319Z" style="fill:white;fill-rule:nonzero;"/>
        <circle cx="15" cy="15" r="14" style="fill:none;stroke:white;stroke-width:2px;"/>
    </g>
</svg></a></li>
  <li><a href="https://cosmosmagazine.com/feed" target="_blank" rel="nofollow noopener" class="primary-svg-fill-hover" aria-label="Cosmos RSS feed"><svg width="30" height="30">
  <defs/>
  <path fill="#FFF" fill-rule="nonzero" d="M15.0643691 0c8.2842713 0 15 6.71572875 15 15 0 8.2842712-6.7157287 15-15 15C6.7800979 30 .06436914 23.2842712.06436914 15c0-8.28427125 6.71572876-15 14.99999996-15zm0 2C7.8846674 2 2.06436914 7.82029825 2.06436914 15c0 7.1797017 5.82029826 13 12.99999996 13 7.1797018 0 13-5.8202983 13-13 0-7.17970175-5.8202982-13-13-13zM9.61448773 17.7505929c1.13224927 0 2.05011857.9178694 2.05011857 2.0501186s-.9178693 2.0501186-2.05011857 2.0501186c-1.13224923 0-2.05011859-.9178694-2.05011859-2.0501186s.91786936-2.0501186 2.05011859-2.0501186zm-2.05011859-5.4666412c5.18400766 0 9.41858876 4.1452018 9.56306776 9.2949295l.0038106.2719489h-2.7328081c0-3.6896155-2.939535-6.7050347-6.59949854-6.8290758l-.23457172-.0039695v-2.7338331zm0-4.7839517c7.80933326 0 14.18116996 6.2690823 14.34749786 14.0392347l.0033322.3115954h-2.732808c0-6.3080572-5.0522841-11.4563946-11.32319518-11.6133119l-.29482688-.0036851V7.5z"/>
</svg></a></li>
</ul>      </div>
    </div>
  </div>
</footer>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6624e5edea055e3f68a7b4b28/453375b5257cb24fc464b4c1f.js");</script>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TDDMZV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://cosmosmagazine.com/space/astrophysics/trappist-1-exoplanets-dodge-bombardment-in-their-infancy/?amp=1">
				Go to mobile version			</a>
		</div>

					<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' id='wc-price-based-country-pro-frontend-js-extra'>
/* <![CDATA[ */
var wc_price_based_country_pro_frontend_params = {"currency_format_symbol":"$","currency_format_code":"AUD","currency_format_num_decimals":"2","currency_format_decimal_sep":".","currency_format_thousand_sep":",","currency_format":"%s%v"};
/* ]]> */
</script>
<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/49c2d.js?x43893"></script>

<script type='text/javascript' id='wc-price-based-country-ajax-geo-js-extra'>
/* <![CDATA[ */
var wc_price_based_country_ajax_geo_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","pjax_timeout":"200"};
/* ]]> */
</script>


<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/38dad.js?x43893"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cosmosmagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/b68ea.js?x43893"></script>

<script type='text/javascript' id='spai-scripts-js-extra'>
/* <![CDATA[ */
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_lossy+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"both","crop":"1","lqip":"","lazy_threshold":"500","hover_handling":"1","native_lazy":"","serve_svg":"1","debug":"","site_url":"https:\/\/cosmosmagazine.com","plugin_url":"https:\/\/cosmosmagazine.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"2.3.3","excluded_selectors":[".advert img"],"eager_selectors":[],"noresize_selectors":[".cta-and-payment-methods img"],"alter2wh":"1","use_first_sizes":{"div.woocommerce-product-gallery__image > a > img":{"width":0,"height":0}},"active_integrations":{"nextgen":false,"modula":false,"elementor":false,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":true,"wpc-variations":false,"foo":false,"oxygen":false,"slider-revolution":false,"custom-facebook-feed":false,"smart-slider":false,"real3d-flipbook":false,"wp-grid-builder":false,"the-grid":false,"social-pug":false,"content-views":false,"acf":true,"soliloquy":false,"wp-rocket":{"lazyload":false,"css-filter":false,"minify-css":false,"defer-all-js":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":false,"litespeed-cache":false,"w3-total-cache":true,"wp-optimize":false,"theme":"Cosmos"},"parse_css_files":"","lazy_bg_style":"1","backgrounds_max_width":"1920","sep":"+","webp":"1","extensions_to_nextgenimg":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/cosmosmagazine.com\/wp-content\/plugins\/shortpixel-adaptive-images\/assets\/img\/target.cur","affected_tags":"{\"figure\":2,\"link\":1,\"script\":2}","ajax_url":"https:\/\/cosmosmagazine.com\/wp-admin\/admin-ajax.php","excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw=="]};
/* ]]> */
</script>

<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/fe1c2.js?x43893"></script>

<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cosmosmagazine.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>

<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/dc06c.js?x43893"></script>

<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/63a69.js?x43893"></script>

<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/cosmosmagazine.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>

<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/90e2e.js?x43893"></script>

<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/cosmosmagazine.com","ajax_url":"https:\/\/cosmosmagazine.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script defer src="https://cosmosmagazine.com/wp-content/cache/minify/24ccf.js?x43893"></script>

<script src="/wp-content/themes/cosmos/dist/scripts/main.js?x43893&amp;v=7c4f2563" id="sage/main.js-js"></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
    </div>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 861/959 objects using memcached
Page Caching using memcached 
Minified using memcached

Served from: cosmosmagazine.com @ 2021-11-26 02:33:46 by W3 Total Cache
-->