<!doctype html>
<html lang='en'>
<head>
<meta charset='utf-8'>
<meta content='DPR, Width, Viewport-Width' http-equiv='Accept-CH'>
<meta content='initial-scale=1.0, user-scalable=no' name='viewport'>
<meta content='COSMOS' name='apple-mobile-web-app-title'>
<link href='/apple-touch-icon.png' rel='apple-touch-icon'>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://cosmosmagazine.com/feed.rss" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="OxbOyH/IvRpmZRXfd5ddusnbxPJXY6HRMfNypZlS7V6c7hg5lvVLwm79Ta/U/yHRM1XGwE8SGbg830H1qmmgRg==" />
<title>What Cassini saw on Saturn | Cosmos</title>
<meta name="description" content="As the Cassini mission approaches its end, this video looks back on its amazing discoveries." />
<meta name="keywords" content="cassini, saturn" />
<link rel="canonical" href="https://cosmosmagazine.com/space/what-cassini-saw-on-saturn" />
<meta name="image" content="https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/11687/image_170830_Sataurn_Thumb.jpg" />
<meta name="stripe-key" content="pk_live_0wXNk1D6BDQyg1xLVqb9Uyk8" />
<meta name="fb:app_id" content="930280250426439" />
<meta name="og:url" content="https://cosmosmagazine.com/space/what-cassini-saw-on-saturn" />
<meta name="og:site_name" content="Cosmos Magazine" />
<meta name="og:title" content="What Cassini saw on Saturn" />
<meta name="og:image" content="https://s3-us-west-2.amazonaws.com/facebook-link-previews/Cassini_Saturn_LP.png" />
<meta name="og:description" content="As the Cassini mission approaches its end, this video looks back on its amazing discoveries." />
<meta name="og:type" content="website" />
<meta name="parsely-metadata" content="{&quot;section&quot;:&quot;Video&quot;,&quot;topic&quot;:&quot;Space&quot;,&quot;paywall&quot;:&quot;Public&quot;,&quot;tag: Cassini&quot;:null,&quot;tag: Saturn&quot;:null}" />
<meta name="twitter:site_name" content="Cosmos Magazine" />
<meta name="twitter:site" content="@CosmosMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="What Cassini saw on Saturn" />
<meta name="twitter:description" content="As the Cassini mission approaches its end, this video looks back on its amazing discoveries." />
<meta name="twitter:image" content="https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/11687/image_170830_Sataurn_Thumb.jpg" />
    <script type="application/ld+json" data-name="parse.ly">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "What Cassini saw on Saturn",
      "url": "https://cosmosmagazine.com/space/what-cassini-saw-on-saturn",
      "thumbnailUrl": "https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/11687/170830_Sataurn_Thumb.jpg",
      "dateCreated": "2017-08-30T00:05:00+10:00",
      "articleSection": "Video",
      "creator": ["Cosmos editors"],
      "keywords": ["Cassini", "Saturn", "section: Video", "topic: Space", "paywall: Public", "tag: Cassini", "tag: Saturn"]
    }
    </script>


      <script type="application/ld+json">
      {
        "@context" : "http://schema.org",
        "@type" : "WebSite",
        "name" : "Cosmos",
        "alternateName" : "Cosmos Magazine",
        "url" : "https://cosmosmagazine.com"
      }
      </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"/space/what-cassini-saw-on-saturn","name":"What Cassini saw on Saturn"}},{"@type":"ListItem","position":2,"item":{"@id":"/topics/space","name":null}},{"@type":"ListItem","position":3,"item":{"@id":"/topics/space","name":null}}]
    }
    </script>

      <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "What Cassini saw on Saturn",
        "url": "https://cosmosmagazine.com/space/what-cassini-saw-on-saturn",
        "image": {
          "@type": "ImageObject",
          "url": "https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/11687/170830_Sataurn_Thumb.jpg",
          "width": 432,
          "height": 432
        },
        "datePublished": "2017-08-30T00:05:00+10:00",
        "dateCreated": "2017-08-29T13:49:20+10:00",
        "dateModified": "2017-08-30T11:01:30+10:00",
        "author": {
          "@type": "Person",
          "name": "Cosmos editors"
        },
         "publisher": {
          "@type": "Organization",
          "name": "Cosmos Magazine",
          "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.cosmosmagazine.com/assets/cosmos-publisher-logo-f8389596b45c4a8bcf0c6551534d23383631cb73a91d00d5874b56a4e8da6970.png",
            "width": 180,
            "height": 60
          }
        },
        "mainEntityOfPage":{
          "@type": "WebPage",
          "@id": "https://cosmosmagazine.com/space/what-cassini-saw-on-saturn"
        }
      }
      </script>


<link rel="stylesheet" media="all" href="https://assets3.cosmosmagazine.com/assets/application-995352cef472409071c44b983ec0e6683a1c21606dfaf0f6a1f2402893b0f705.css" data-turbolinks-track="true" />
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script src="https://assets3.cosmosmagazine.com/assets/application-928a34b06a76d772a808f09b7849a8a1e815c7d0654bc1a04b22a14910a6d040.js" data-turbolinks-track="true"></script>
<script>
  ga('create', "UA-46304205-1", 'auto');
</script>
</head>
<body class='anonymous pages-show'>
<!-- Permanent Header -->
<nav class="navbar navbar-dark bg-inverse text-uppercase">
    <div class="container">
        <a class="btn btn-subscribe pull-xs-left" href="/subscribe?loc=h">
          <span class="non-subscriber-only">Subscribe</span>
          <span class="active-subscriber-only">Gift</span>
          <div class="cover-image">
            <img class="img-fluid" src="https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/11679/c75_cover_3D_header.png" alt="C75 cover 3d header" />
          </div>
</a>
        <a class="navbar-brand hidden-md-up" href="/">
          <img alt="Cosmos" width="100" src="https://assets3.cosmosmagazine.com/assets/cosmos-logo-1cb922b53e9f9d975ca391d0931fa545db576e78b49d8415252799a19a46c10f.png" />
</a>
        <a class="navbar-brand hidden-sm-down" href="/">
          <img alt="Cosmos" width="275" src="https://assets3.cosmosmagazine.com/assets/cosmos-logo-tagline-abf209343d7bdba30e78a22e9925c12e68b590b3a61b4cd02eed00a5512b4bc2.png" />
</a>
        <div class="hidden-sm-down pull-xs-right">
          <form class="form-inline pull-xs-left m-r-1" action="/search" role="search" >
  <div class="form-group">
    <div class="input-group search-group">
     <input type="text" name="q" class="search-box form-control" placeholder="Search" value=''>
     <div class="input-group-btn">
       <button type="submit" class="btn btn-search"><i class="fa fa-search"></i></button>
     </div>
   </div>
 </div>
</form>

            <a class="btn btn-secondary btn-outline" href="/log-in">Log in</a>
        </div>
        <button class="navbar-toggler pull-xs-right hidden-md-up" type="button" data-toggle="collapse" data-target="#exCollapsingNavbar">
            MENU &#9776;
        </button>
    </div>
</nav>
<!-- End Permanent Header -->

<!-- Mobile Menu -->
<div class="collapse hidden-md-up text-uppercase" id="exCollapsingNavbar">
    <div class="container bg-secondary navbar-nav navbar-dark">


        <div class="row nav navbar-nav">
            <div class="col-sm-6 col-xs-6">
                <li class="nav-item "><a class="nav-link " href="/latest">Latest</a></li>
            </div>
            <div class="col-sm-6 col-xs-6">
                <li class="nav-item "><a class="nav-link " href="/browse">Explore</a></li>
            </div>
        </div>

        <div class="row nav navbar-nav">
            <div class="col-xs-12">
                <li class="nav-item "><a class="nav-link " href="/topics">Popular Topics</a></li>
            </div>
        </div>
    </div>
    <div class="container navbar-nav navbar-light navbar-tertiary">
        <div class="row nav navbar-nav">
            <div class="col-sm-6 col-xs-6">
                <li class="nav-item "><a class="nav-link " href="/topics/space">Space</a></li>
            </div>
            <div class="col-sm-6 col-xs-6">
                <li class="nav-item "><a class="nav-link " href="/topics/biology">Biology</a></li>
            </div>
        </div>
        <div class="row nav navbar-nav">
            <div class="col-sm-6 col-xs-6">
                <li class="nav-item "><a class="nav-link " href="/topics/physics">Physics</a></li>
            </div>
            <div class="col-sm-6 col-xs-6">
                <li class="nav-item "><a class="nav-link " href="/topics/technology">Technology</a></li>
            </div>
        </div>
    </div>
    <div class="container bg-secondary navbar-nav navbar-dark">
        <div class="row p-t-1">
            <div class="col-sm-6 col-xs-6">
                <a class="btn-link" href="/log-in">Log in</a>
            </div>
            <div class="col-sm-6 col-xs-6">
                <a class="btn-link" href="/subscribe?loc=h">Subscribe</a>
            </div>
        </div>

        <div class="row nav navbar-nav">
            <div class="col-sm-6 col-xs-6">
                <li class="nav-item "><a class="nav-link " href="/contact">Contact</a></li>
            </div>
            <div class="col-sm-6 col-xs-6">
                <li class="nav-item "><a class="nav-link " href="/issues">Print Issues</a></li>
            </div>
        </div>

        <div class="row nav navbar-nav">
            <div class="col-sm-6 col-xs-6">
                <li class="nav-item "><a class="nav-link " href="/about">About</a></li>
            </div>
            <!-- <div class="col-sm-6 col-xs-6">
        <li class="nav-item "><a class="nav-link " href="/more">More</a></li>
      </div> -->
        </div>

        <div class="row">
            <div class="col-xs-12">
                <form action="/search" role="search">
                    <div class="form-group">
                        <div class="input-group search-group">
                            <input type="text" name="q" class="search-box form-control" placeholder="Search" value=''>
                            <div class="input-group-btn">
                                <button type="submit" class="btn btn-search">
                                    <i class="fa fa-search"></i>
                                </button>
                            </div>
                        </div>
                    </div>
                </form>
            </div>
        </div>

    </div>

</div>
<!-- End Mobile Menu -->

<!-- Desktop Menu -->
<nav class="navbar navbar-dark bg-secondary hidden-sm-down text-uppercase">
    <div class="container">
        <ul class="nav navbar-nav" style="width: 145px;">
        </ul>
        <ul class="nav navbar-nav">
            <li class="nav-item "><a class="nav-link " href="/">Home</a></li>
            <li class="nav-item "><a class="nav-link " href="/latest">Latest</a></li>
            <li class="nav-item ">
                <a class="nav-link" href="/topics" class="navbar-toggler" data-toggle="collapse" data-target="#collapseTopics">Topics</a>
            </li>
            <li class="nav-item "><a class="nav-link " href="/issues">Print Issues</a></li>
            <li class="nav-item "><a class="nav-link " href="/browse">Explore</a></li>
        </ul>
        <ul class="nav navbar-nav pull-md-right pull-lg-right-lg pull-xl-right m-r-0 hidden-md-down">
            <li class="nav-item "><a class="nav-link " href="/contact">Contact</a></li>
            <li class="nav-item "><a class="nav-link " href="/about">About</a></li>
        </ul>
    </div>
</nav>
<!-- End Desktop Menu -->

<!-- Topic Collapse Menu -->
<div id="collapseTopics" class="collapse hidden-sm-down text-uppercase" style="font-size: 12px;">

    <nav class="navbar navbar-light navbar-tertiary" style="background: #cdcdcd">
        <div class="container">
            <ul class="nav navbar-nav">
                <li class="nav-item "><a class="nav-link " href="/topics/biology">Biology</a></li>
                <li class="nav-item "><a class="nav-link " href="/topics/geoscience">Geoscience</a></li>
                <li class="nav-item "><a class="nav-link " href="/topics/mathematics">Mathematics</a></li>
                <li class="nav-item "><a class="nav-link " href="/topics/palaeontology">Palaeontology</a></li>
                <li class="nav-item "><a class="nav-link " href="/topics/physics">Physics</a></li>
                <li class="nav-item "><a class="nav-link " href="/topics/space">Space</a></li>
                <li class="nav-item "><a class="nav-link hidden-md-down" href="/topics/technology">Technology</a></li>
                <li class="nav-item "><a class="nav-link " href="/topics">See all topics&nbsp;&nbsp;&nbsp;<i>‣</i></a></li>
            </ul>
        </div>
    </nav>
</div>
<!-- End Mobile Menu -->


  <div class="announcement alert hidden-print alert-info" id="announcement_3">
    <div class="container">
      <div class="row">
        <div class="col-xs-12 text-md-center">
          <a class="close" rel="nofollow" data-remote="true" href="/announcements/3/hide">
            <span class='sr-only'>hide announcement</span>
            <span aria-hidden="true">&times;</span>
</a>          20% off all <em>Cosmos</em> print and web subscriptions, enter the coupon code <strong>DAD20</strong> at checkout – <a href="/subscribe" class='alert-link'>Shop now</a>
        </div>
      </div>
    </div>
</div>
  
  <article class="full free  topic-space section-video">

      <div class="container">
  <div class="row hidden-print">
    <div class="col-xs-12 col-md-9">

      <div class="row meta-info">
        <div class="col-xs-6">
          <a class="label" href="/sections/video">
            Video
</a>          <a class="label label-topic" href="/topics/space">
            Space
</a>          <span class="label">30 August 2017</span>
        </div>


        <div class="col-xs-6 hidden-xl-up text-xs-right">
          <span class="label">1 minute read&nbsp;</span>

          <div class="btn-group">
            <button type="button" class="btn btn-dropdown btn-sm" data-toggle="dropdown" >Share</button>
            <button type="button" class="btn btn-dropdown btn-sm dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              <span class="sr-only">Toggle Dropdown</span>
            </button>
            <div class="dropdown-menu dropdown-menu-right">
              <!-- <a class="dropdown-item" href="#send-to-kindle">Email to Kindle</a> -->
              <a class="dropdown-item" href="#pocket">Save to Pocket</a>
              <a class="dropdown-item" href="#email">Email link</a>
              <a class="dropdown-item" href="#print">Print article</a>
              <a class="dropdown-item" href="#facebook-share">Facebook</a>
              <a class="dropdown-item" href="#twitter-tweet" data-title="What Cassini saw on Saturn">Twitter</a>
              <a class="dropdown-item" href="#reddit">Reddit</a>
              <!-- <a class="dropdown-item" href="#copy-url">Copy link</a> -->
              <a class="dropdown-item" href="#email">Email link</a>
              <a class="dropdown-item" href="#print">Print article</a>
            </div>
          </div>
        </div>

      </div>

    </div>
  </div>
  <div class="row title">
    <div class="col-xs-12 col-md-9">
      <h1 class="page-title">What Cassini saw on Saturn</h1>
    </div>
  </div>
  <div class="row">
    <div class="col-xs-12">
      <hr>
    </div>
  </div>

    <div class="row standfirst">
      <div class="col-xs-12 col-md-9">
        <h2 class="page-standfirst">As the Cassini mission approaches its end, this video looks back on its amazing discoveries.</h2>
      </div>
    </div>
    <div class="row">
      <div class="col-xs-12">
        <hr>
      </div>
    </div>
</div>

<div class="container hidden-md-up hidden-print">
  <div class="row">
    <div class="col-xs-6">
      <a href="#facebook-share" class="btn-facebook btn-block btn facebook-share-button" data-size="large">
        <svg width="24" height="24" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" class="hidden-md"><path class="icon" d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" fill="#fff"/></svg>
        <span class="count">Share</span>
      </a>
    </div>
    <div class="col-xs-6">
      <a href="#twitter-tweet" data-title="What Cassini saw on Saturn" target="_blank" class="btn-twitter btn-block btn twitter-share-button" data-size="large">
        <svg width="28" height="28" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" class="hidden-md"><path class="icon" d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" fill="#fff"/></svg>
        Tweet
      </a>
    </div>
  </div>
</div>


      <div class="container m-t-2">

          <div class="row">
              <div class="col-md-9 col-xs-12">

                  <div class="body">



                      <div class="row">
                          <div class="col-xs-12 body-content">
                              <div class="embed-container"><iframe allowfullscreen="" frameborder="0" src="//www.youtube.com/embed/htOoWJmYVtQ?rel=0" class="note-video-clip responsive-embed"></iframe></div><p>NASA’s Cassini spacecraft has explored the Saturn system since 2004, re-writing our understanding of the giant planet, its rings, moons and magnetosphere. For 13 years the spacecraft’s incredible, truly otherworldly images have revealed the wonder of Saturn in surprising, often awe-inspiring ways. Cassini is planetary exploration at its finest, proving that to truly reveal the grandeur of a world, there is no substitute for actually going there. Find out more at the <a href="https://saturn.jpl.nasa.gov/">Cassini mission page</a>.</p>



                          </div>
                      </div>

                  </div>
                  <div class="overlay-paywall">
                      
                  </div>

                  <section class='explore hidden-print'>
  <div class="row">
    <div class="col-sm-8">
        <span class="label">Explore</span>
        <span class="tags">
            <span class="label label-tag"><a class="tag" href="/tags/cassini">#Cassini</a></span>
            <span class="label label-tag"><a class="tag" href="/tags/saturn">#Saturn</a></span>
        </span>
    </div>
    <div class="col-sm-4 text-xs-right">
      <div class="btn-group">
        <button type="button" class="btn btn-dropdown btn-sm hidden-sm-down" data-toggle="dropdown" >Share to</button>
        <button type="button" class="btn btn-dropdown btn-sm hidden-md-up" data-toggle="dropdown" >Send to</button>
        <button type="button" class="btn btn-dropdown btn-sm dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          <span class="sr-only">Toggle Dropdown</span>
        </button>
        <div class="dropdown-menu dropdown-menu-right">
      <a class="dropdown-item hidden-sm-down" href="#facebook-share">Facebook</a>
      <a class="dropdown-item hidden-sm-down" href="#twitter-tweet" data-title="What Cassini saw on Saturn">Twitter</a>
          <a class="dropdown-item" href="#reddit">Reddit</a>
          <!-- <a class="dropdown-item" href="#copy-url">Copy link</a> -->
          <a class="dropdown-item" href="#email">Email link</a>
          <a class="dropdown-item" href="#print">Print article</a>
        </div>
      </div>
    </div>
  </div>
</section>

<div class="contributor">
    <div class="row contributor">
      <div class="col-xs-0 col-sm-0 col-md-0 col-lg-0">
      </div>
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-10 m-t-1">
          <div><i>Curated content from the editorial staff at Cosmos Magazine.</i></div>
      </div>
    </div>
</div>


                  <div class="hide-paywalled border-top non-subscriber-only hidden-print">
                      
                  </div>

              </div>
              <div class="col-md-3 col-xs-12 hidden-print">
                  <div class='sidebar'>
<div class='row'>
<div class='col-xs-6'>
<a class='btn-facebook btn-block btn facebook-share-button' data-size='large' href='#facebook-share'>
<svg class='hidden-md' height='24' viewbox='0 0 1792 1792' width='24' xmlns='http://www.w3.org/2000/svg'>
<path class='icon' d='M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z' fill='#fff'></path>
</svg>
<span class='count'>Share</span>
</a>
</div>
<div class='col-xs-6'>
<a class='btn-twitter btn-block btn twitter-share-button' data-size='large' data-title='What Cassini saw on Saturn' href='#twitter-tweet' target='_blank'>
<svg class='hidden-md' height='28' viewbox='0 0 1792 1792' width='28' xmlns='http://www.w3.org/2000/svg'>
<path class='icon' d='M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z' fill='#fff'></path>
</svg>
Tweet
</a>
</div>
</div>
<div class='row'>
<section class='section-recommended col-xs-12'>
<div class='section-heading'>
<div class='title sidebar'>
<small>Recommended for you</small>
</div>
</div>
<div class='hidden-sm-down'>
<article class="row m-b secondary">
  <div class="col-md-12">
    <a class="title" href="/space/what-voyager-probes-saw-when-they-dropped-by-saturn">What Voyager probes saw when they dropped by Saturn</a>
    <p class="text-muted">In the four decades since the Voyager 1 and Voyager 2 probes launched, they&#39;ve sent back some stunning images.</p>
  </div>
</article>

</div>
<div class='hidden-sm-down'>
<article class="row m-b secondary">
  <div class="col-md-12">
    <a class="title" href="/space/cassini-s-first-saturn-dive-the-movie">Cassini’s first Saturn dive: the movie</a>
    <p class="text-muted">A video from NASA reveals what the spacecraft saw on its first close approach to the gas giant.</p>
  </div>
</article>

</div>
<div class='hidden-sm-down'>
<article class="row m-b secondary">
  <div class="col-md-12">
    <a class="title" href="/space/cassini-s-ring-grazing-orbits-around-saturn">Cassini&#39;s ring-grazing orbits around Saturn</a>
    <p class="text-muted">The NASA spacecraft will climb high above Saturn&#39;s north pole, then plunge to a point just outside the edge of the main rings, 20 times.</p>
  </div>
</article>

</div>
<div class='hidden-sm-down'>
<article class="row m-b secondary">
  <div class="col-md-12">
    <a class="title" href="/space/what-the-huygens-probe-saw-as-it-landed-on-titan">What the Huygens probe saw when it landed on Titan</a>
    <p class="text-muted">Cameras were rolling as the European Space Agency probe plopped onto the hazy Saturnian moon&#39;s surface.</p>
  </div>
</article>

</div>
</section>
</div>
</div>

              </div>
          </div>

          <div class="row">
            <div class="col-md-9 col-xs-12">
              <section class="section-popular hidden-print">
  <div class="row">
    <div class="col-xs-12 text-xs-center">
      <div class="section-heading text-xs-center m-t-0">
        <div class="title">
          Popular Today
        </div>
        <a class="more pull-right" href="/popular">More<img width="14" height="14" alt="More Articles" src="https://assets0.cosmosmagazine.com/assets/more-f1f67121a702aa9c390395d189cf02115471c4567e1e92c802da90d7b754851c.png" /></a>
      </div>
    </div>
  </div>
  <div id="popular-articles" style="min-height: 290px;"></div>
  <script>
    $.get('/pages/5666/popular', function(response) {
      $('#popular-articles').html(response);
      $('#popular-articles').fadeIn();
    });
  </script>
</section>

<section class="section-latest p-b-2 hidden-print">
  <div class="row">
    <div class="col-xs-12 text-xs-center">
      <div class="section-heading text-xs-center">
        <div class="title">
          Latest Stories
        </div>
        <a class="more pull-right" href="/latest">More<img width="14" height="14" alt="More Articles" src="https://assets0.cosmosmagazine.com/assets/more-f1f67121a702aa9c390395d189cf02115471c4567e1e92c802da90d7b754851c.png" /></a>
      </div>
    </div>
  </div>
  <div id="latest-articles" style="min-height: 290px;"></div>
  <script>
    $.get('/pages/5666/latest', function(response) {
      $('#latest-articles').html(response);
      $('#latest-articles').fadeIn();
    });
  </script>
</section>

            </div>
          </div>

      </div>
  </article>




<footer>
    <div class="container hidden-print">
          <div class="row">
              <div class="col-md-3 col-sm-6 col-xs-6">
                  <hr>
                  <ol>
                      <li>
                          <a class="subscriber-only institute-hide" href="/account" style="display: inline;"><i class="fa fa-user"></i> Account</a>
                      </li>
                      <li>
                          <a class="non-subscriber-only" href="/subscribe?loc=f" style="display: none;"><i class="fa fa-credit-card"></i> Subscribe</a>
                      </li>
                      <li>
                          <a href="/email"><i class="fa fa-envelope"></i> Email</a>
                      </li>
                      <li>
                            <a class="" href="https://facebook.com/CosmosMagazine"><i class="fa fa-facebook"></i> Facebook</a>
                      </li>
                      <li>
                            <a class="" href="https://twitter.com/CosmosMagazine"><i class="fa fa-twitter"></i> Twitter</a>
                      </li>
                      <li>
                            <a href="/feed.rss"><span class="fa fa-rss"></span></a>
                            <a class="" href="/rss-feeds">RSS Feeds</a>
                      </li>
                  </ol>
              </div>
              <div class="col-md-3 col-sm-6 col-xs-6">
                  <hr>
                  <ol>
                        <li>
                              <a class="" href="/issues">Issues</a>
                        </li>
                        <li>
                              <a class="" href="/topics">Topics</a>
                        </li>
                        <li>
                              <a class="" href="/sections/news">News</a>
                        </li>
                        <li>
                              <a class="" href="/sections/feature">Features</a>
                        </li>
                  </ol>
              </div>
              <div class="col-md-3 col-sm-6 col-xs-6">
                  <hr>
                  <ol>
                        <li>
                              <a class="" href="/advertise">Advertise</a>
                        </li>
                        <li>
                              <a class="" href="/submissions">Submissions</a>
                        </li>
                        <li>
                              <a class="" href="/intern">Intern</a>
                        </li>
                        <li>
                              <a class="" href="/feedback">Feedback</a>
                        </li>
                        <li>
                              <a class="" href="/editorial">Editorial</a>
                        </li>
                  </ol>
              </div>
              <div class="col-md-3 col-sm-6 col-xs-6">
                  <hr>
                  <ol>
                        <li>
                              <a class="" href="/about">About Us</a>
                        </li>
                        <li>
                              <a class="" href="/contact">Contact</a>
                        </li>
                        <li>
                              <a class="" href="/faq">FAQ</a>
                        </li>
                        <li>
                              <a class="" href="/privacy">Privacy Policy</a>
                        </li>
                        <li>
                              <a class="" href="/terms">Terms &amp; Conditions</a>
                        </li>
                        <li>
                              <a class="" href="/competitions">Competitions</a>
                        </li>
                  </ol>
              </div>
          </div>

    </div>

</footer>

<div class="container hidden-print" id="floating-newsletter-signup">
  <div class="row">
    <div class="col-md-offset-3 col-md-6 col-xs-offset-1 col-xs-10">
      <div class="newsletter" id="daily-newsletter-signup">
        <div class="close img-circle">
          <i class="fa fa-close"></i>
        </div>
        <p>Receive <u>daily email</u> updates from Cosmos</p>
        <form class="form-inline" action="/newsletter?id=daily-newsletter-signup&amp;list_id=5f4ec2b124" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
          <div class="col-xs-12">
            <div class="row">
              <input type="email" class="form-control col-xs-6 col-sm-8" name="email" placeholder="Your email">
              <button name="button" type="submit" data-disable="..." class="btn btn-secondary col-xs-6 col-sm-4 pull-xs-right">Sign up</button>
            </div>
          </div>
</form>      </div>
      <div class="signed-up" id="daily-newsletter-signup-signed-up" style="display: none;"></div>
    </div>
  </div>
</div>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="cosmosmagazine.com"></span>
</div>
    <script type="application/ld+json" data-name="parse.ly">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "What Cassini saw on Saturn",
      "url": "https://cosmosmagazine.com/space/what-cassini-saw-on-saturn",
      "thumbnailUrl": "https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/11687/170830_Sataurn_Thumb.jpg",
      "dateCreated": "2017-08-30T00:05:00+10:00",
      "articleSection": "Video",
      "creator": ["Cosmos editors"],
      "keywords": ["Cassini", "Saturn", "section: Video", "topic: Space", "paywall: Public", "tag: Cassini", "tag: Saturn"]
    }
    </script>


</body>
</html>
