<!doctype html>
<html lang='en'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TDDMZV');</script>
<!-- End Google Tag Manager -->

<meta charset='utf-8'>
<meta content='DPR, Width, Viewport-Width' http-equiv='Accept-CH'>
<meta content='initial-scale=1.0, user-scalable=no' name='viewport'>
<meta content='COSMOS' name='apple-mobile-web-app-title'>
<meta content='#365162' name='theme-color'>
<link href='/apple-touch-icon.png' rel='apple-touch-icon'>
<link href='/manifest.json' rel='manifest'>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://cosmosmagazine.com/feed.rss" />
<title>Pulsar cannonball run | Cosmos</title>
<meta name="description" content="Image captures rare high-speed phenomenon." />
<meta name="keywords" content="pulsar, astronomy" />
<link rel="canonical" href="https://cosmosmagazine.com/space/pulsar-cannonball-run" />
<meta name="image" content="https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/18388/190321_pulsar-pr-loop.gif?frame=1" />
<meta name="stripe-key" content="pk_live_0wXNk1D6BDQyg1xLVqb9Uyk8" />
<meta name="fb:app_id" content="930280250426439" />
<meta name="og:url" content="https://cosmosmagazine.com/space/pulsar-cannonball-run" />
<meta name="og:site_name" content="Cosmos Magazine" />
<meta name="og:title" content="Pulsar cannonball run" />
<meta name="og:image" content="https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/18388/190321_pulsar-pr-loop.gif?frame=1" />
<meta name="og:description" content="Image captures rare high-speed phenomenon." />
<meta name="og:type" content="website" />
<meta name="parsely-metadata" content="{&quot;section&quot;:&quot;Image of the Day&quot;,&quot;topic&quot;:&quot;Space&quot;,&quot;paywall&quot;:&quot;Public&quot;,&quot;tag: pulsar&quot;:null,&quot;tag: astronomy&quot;:null}" />
<meta name="twitter:site_name" content="Cosmos Magazine" />
<meta name="twitter:site" content="@CosmosMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Pulsar cannonball run" />
<meta name="twitter:description" content="Image captures rare high-speed phenomenon." />
<meta name="twitter:image" content="https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/18388/190321_pulsar-pr-loop.gif?frame=1" />
    <script type="application/ld+json" data-name="parse.ly">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Pulsar cannonball run",
      "url": "https://cosmosmagazine.com/space/pulsar-cannonball-run",
      "thumbnailUrl": "https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/18388/190321_pulsar-pr-loop.gif",
      "dateCreated": "2019-03-22T00:03:00+11:00",
      "articleSection": "Image of the Day",
      "creator": ["Cosmos editors"],
      "keywords": ["section: Image of the Day", "topic: Space", "paywall: Public", "tag: pulsar", "tag: astronomy"]
    }
    </script>


      <script type="application/ld+json">
      {
        "@context" : "http://schema.org",
        "@type" : "WebSite",
        "name" : "Cosmos",
        "alternateName" : "Cosmos Magazine",
        "url" : "https://cosmosmagazine.com"
      }
      </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"/space/pulsar-cannonball-run","name":"Pulsar cannonball run"}},{"@type":"ListItem","position":2,"item":{"@id":"/topics/space","name":null}},{"@type":"ListItem","position":3,"item":{"@id":"/topics/space","name":null}}]
    }
    </script>

      <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Pulsar cannonball run",
        "url": "https://cosmosmagazine.com/space/pulsar-cannonball-run",
        "image": {
          "@type": "ImageObject",
          "url": "https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/18388/190321_pulsar-pr-loop.gif",
          "width": 432,
          "height": 432
        },
        "datePublished": "2019-03-22T00:03:00+11:00",
        "dateCreated": "2019-03-21T16:19:42+11:00",
        "dateModified": "2019-03-21T16:21:42+11:00",
        "author": {
          "@type": "Person",
          "name": "Cosmos editors"
        },
         "publisher": {
          "@type": "Organization",
          "name": "Cosmos Magazine",
          "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.cosmosmagazine.com/assets/cosmos-publisher-logo-f8389596b45c4a8bcf0c6551534d23383631cb73a91d00d5874b56a4e8da6970.png",
            "width": 180,
            "height": 60
          }
        },
        "mainEntityOfPage":{
          "@type": "WebPage",
          "@id": "https://cosmosmagazine.com/space/pulsar-cannonball-run"
        }
      }
      </script>


<link rel="stylesheet" media="all" href="https://assets1.cosmosmagazine.com/assets/application-5e3e132cb95dcbc5924e75e9322057c9d2868dc9207d38e64db5305ab4a68702.css" data-turbolinks-track="true" />
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script src="https://assets3.cosmosmagazine.com/assets/application-f0c5cf3144d4fe5e74433cb8b5bc94d84f07504c4885d50833edd4889da4433c.js" data-turbolinks-track="true"></script>
<script>
  ga('create', "UA-87783050-11", 'auto');
</script>
</head>
<body class='anonymous pages-show'>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TDDMZV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class='cookie-consent'>
<div class='container'>
<p>
This website uses cookies for user login, personalised content and statistics. By continuing to browse the site, you are agreeing to our use of cookies - if you wish to opt-out of non-essential cookies, you may do so below.
</p>
<form class="simple_form form-inline" novalidate="novalidate" action="/cookies" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><div class="form-group boolean optional disabled cookies_essential"><div class="checkbox"><input value="0" disabled="disabled" type="hidden" name="cookies[essential]" /><label class="boolean optional disabled" for="cookies_essential"><input class="boolean optional disabled" disabled="disabled" type="checkbox" value="1" checked="checked" name="cookies[essential]" id="cookies_essential" />Essential</label></div></div>
<div class="form-group boolean optional cookies_analytics"><div class="checkbox"><input value="0" type="hidden" name="cookies[analytics]" /><label class="boolean optional" for="cookies_analytics"><input class="boolean optional" type="checkbox" value="1" checked="checked" name="cookies[analytics]" id="cookies_analytics" />Analytics</label></div></div>
<div class="form-group boolean optional cookies_marketing"><div class="checkbox"><input value="0" type="hidden" name="cookies[marketing]" /><label class="boolean optional" for="cookies_marketing"><input class="boolean optional" type="checkbox" value="1" checked="checked" name="cookies[marketing]" id="cookies_marketing" />Marketing</label></div></div>
<a class="btn btn-link" href="/privacy#cookies">More details</a>
<input type="submit" name="commit" value="OK" class="btn btn-primary pull-md-right" data-disable-with="Updating ..." />
</form></div>
</div>

<!-- Permanent Header -->
<div class='header-dark'>
<nav class='navbar navbar-dark bg-inverse text-uppercase' id='nav-primary'>
<div class='container'>
<button class='navbar-toggler pull-xs-right hidden-md-up' data-target='#exCollapsingNavbar' data-toggle='collapse' type='button'>
☰
</button>
<a class="navbar-brand hidden-md-up mobile" href="/"><img alt="Cosmos" width="100" src="https://assets3.cosmosmagazine.com/assets/cosmos-logo-1cb922b53e9f9d975ca391d0931fa545db576e78b49d8415252799a19a46c10f.png" />
</a><a class="navbar-brand hidden-sm-down desktop" href="/"><img alt="Cosmos" width="275" src="https://assets3.cosmosmagazine.com/assets/cosmos-logo-tagline-abf209343d7bdba30e78a22e9925c12e68b590b3a61b4cd02eed00a5512b4bc2.png" />
</a><a class='nav-link hidden-md-up' href='/search'>
<svg height='16' viewbox='0 0 1792 1792' width='16' xmlns='http://www.w3.org/2000/svg'>
<path d='M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z' fill='#ffffff'></path>
</svg>
</a>
</div>
</nav>
<!-- End Permanent Header -->
<!-- Mobile Menu -->
<div class='collapse hidden-md-up text-uppercase bg-inverse' id='exCollapsingNavbar'>
<div class='container bg-inverse navbar-nav navbar-dark b-t-1'>
<div class='row nav navbar-nav'>
<div class='col-sm-6 col-xs-6 subscriber-only hide-institute'>
<a class="nav-link" href="/account">Account</a>
</div>
<div class='col-sm-6 col-xs-6 anonymous-only'>
<a class="nav-link" href="/log-in">Log in</a>
</div>
<div class='col-sm-6 col-xs-6'>
<li class='nav-item'>
<a class="nav-link" href="/">Home</a>
</li>
</div>
</div>
<div class='row nav navbar-nav'>
<div class='col-sm-6 col-xs-6'>
<li class='nav-item'>
<a class="nav-link" href="/latest">Latest</a>
</li>
</div>
<div class='col-sm-6 col-xs-6'>
<li class='nav-item'>
<a class="nav-link" href="/topics">Topics</a>
</li>
</div>
</div>
<div class='row nav navbar-nav'>
<div class='col-sm-6 col-xs-6'>
<li class='nav-item'>
<a class="nav-link" href="/issues">Magazine</a>
</li>
</div>
<div class='col-sm-6 col-xs-6'>
<li class='nav-item'>
<a class="nav-link" href="/newsletter">Newsletter</a>
</li>
</div>
</div>
</div>
<div class='container bg-inverse navbar-nav navbar-dark'>
<div class='row'>
<div class='col-sm-6 col-xs-6 active-subscriber-only hide-institute'>
<a class="nav-link subscribe" href="/gift/new">Gift</a>
</div>
<div class='col-sm-6 col-xs-6 anonymous-only'>
<a class="nav-link subscribe" href="/subscribe?loc=h">Subscribe</a>
</div>
</div>
</div>
</div>
<!-- End Mobile Menu -->
<!-- Desktop Menu -->
<nav class='navbar navbar-dark bg-inverse hidden-sm-down text-uppercase' id='nav-secondary'>
<div class='container'>
<ul class='nav navbar-nav'>
<li class='nav-item'>
<a class="btn btn-secondary btn-outline subscriber-only hide-institute" href="/account">Account</a>
<a class="btn btn-secondary btn-outline anonymous-only" href="/log-in">Log in</a>
</li>
</ul>
<ul class='nav navbar-nav centre'>
<li class="nav-item"><a class="nav-link " href="/">Home</a></li>
<li class="nav-item"><a class="nav-link " href="/latest">Latest</a></li>
<li class='nav-item'>
<a class='nav-link' data-target='#collapseTopics' data-toggle='collapse' href='/topics'>Topics</a>
</li>
<li class='nav-item'>
<a class='nav-link' data-target='#collapseMagazine' data-toggle='collapse' href='/issues'>Magazine</a>
</li>
<li class="nav-item"><a class="nav-link " href="/newsletter">Newsletter</a></li>
<li class='nav-item non-subscriber-only'>
<a class='nav-link subscribe' href='/subscribe?loc=h'>Subscribe</a>
</li>
<li class='nav-item active-subscriber-only'>
<a class='nav-link subscribe' data-target='#collapseSubscription' data-toggle='collapse' href='/subscribe'>Subscription</a>
</li>
</ul>
<ul class='nav navbar-nav m-r-0'>
<li class='nav-item svg-hover'>
<a class='nav-link' href='/search'>
<svg height='24' viewbox='0 0 1792 1792' width='24' xmlns='http://www.w3.org/2000/svg'>
<path d='M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z' fill='#ffffff'></path>
</svg>
</a>
</li>
</ul>
</div>
</nav>
<!-- End Desktop Menu -->
<!-- Topic Collapse Menu -->
<div class='collapse hidden-sm-down text-uppercase' data-toggled='' id='collapseTopics' style='font-size: 12px;'>
<nav class='navbar navbar-dark bg-inverse navbar-tertiary'>
<div class='container'>
<ul class='nav navbar-nav'>
<li class='nav-item'>
<a class="nav-link" href="/topics/biology">Biology</a>
</li>
<li class='nav-item'>
<a class="nav-link" href="/topics/geoscience">Geoscience</a>
</li>
<li class='nav-item'>
<a class="nav-link" href="/topics/mathematics">Mathematics</a>
</li>
<li class='nav-item'>
<a class="nav-link" href="/topics/palaeontology">Palaeontology</a>
</li>
<li class='nav-item'>
<a class="nav-link" href="/topics/physics">Physics</a>
</li>
<li class='nav-item'>
<a class="nav-link" href="/topics/space">Space</a>
</li>
<li class='nav-item'>
<a class="nav-link hidden-md-down" href="/topics/technology">Technology</a>
</li>
<li class='nav-item'>
<a class="nav-link" href="/browse">More
</a></li>
</ul>
</div>
</nav>
</div>
<!-- End Top Collapse -->
<!-- Magzine Collapse Menu -->
<div class='collapse hidden-sm-down text-uppercase' data-toggled='' id='collapseMagazine' style='font-size: 12px;'>
<nav class='navbar navbar-dark bg-inverse navbar-tertiary'>
<div class='container'>
<ul class='nav navbar-nav'>
<li class='nav-item'>
<a class="nav-link" href="/issues">Digital Issues</a>
</li>
<li class='nav-item'>
<a class="nav-link" href="http://shop.cosmosmagazine.com">Buy a back issue</a>
</li>
</ul>
</div>
</nav>
</div>
<!-- End Top Collapse -->
<!-- Subscription Collapse Menu -->
<div class='collapse hidden-sm-down text-uppercase' data-toggled='' id='collapseSubscription' style='font-size: 12px;'>
<nav class='navbar navbar-dark bg-inverse navbar-tertiary'>
<div class='container'>
<ul class='nav navbar-nav'>
<li class='nav-item'>
<a class="nav-link" href="/quick-renew">Renew my subscription</a>
</li>
<li class='nav-item'>
<a class="nav-link" href="/subscribe#gift">Give a Gift</a>
</li>
<li class='nav-item'>
<a class="nav-link" href="/account/subscriptions">Manage my subscription</a>
</li>
</ul>
</div>
</nav>
</div>
<!-- End Top Collapse -->
</div>

<div id='announcements'></div>
  
  <article class="full free  topic-space section-image-of-the-day">

      <div class="container">
  <div class="row hidden-print">
    <div class="col-xs-12 col-md-9">

      <div class="row meta-info">
        <div class="col-xs-6">
          <a class="label" href="/sections/image-of-the-day">
            Image of the Day
</a>          <a class="label label-topic" href="/topics/space">
            Space
</a>          <span class="label">22 March 2019</span>
        </div>


        <div class="col-xs-6 hidden-xl-up text-xs-right">
          <span class="label">1 minute read&nbsp;</span>

          <div class="btn-group">
            <button type="button" class="btn btn-dropdown btn-sm" data-toggle="dropdown" >Share</button>
            <button type="button" class="btn btn-dropdown btn-sm dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              <span class="sr-only">Toggle Dropdown</span>
            </button>
            <div class="dropdown-menu dropdown-menu-right">
              <!-- <a class="dropdown-item" href="#send-to-kindle">Email to Kindle</a> -->
              <a class="dropdown-item" href="#pocket">Save to Pocket</a>
              <a class="dropdown-item" href="#email">Email link</a>
              <a class="dropdown-item" href="#print">Print article</a>
              <a class="dropdown-item" href="#facebook-share">Facebook</a>
              <a class="dropdown-item" href="#twitter-tweet" data-title="Pulsar cannonball run">Twitter</a>
              <a class="dropdown-item" href="#reddit">Reddit</a>
              <!-- <a class="dropdown-item" href="#copy-url">Copy link</a> -->
              <a class="dropdown-item" href="#email">Email link</a>
              <a class="dropdown-item" href="#print">Print article</a>
            </div>
          </div>
        </div>

      </div>

    </div>
  </div>
  <div class="row title">
    <div class="col-xs-12 col-md-9">
      <h1 class="page-title">Pulsar cannonball run</h1>
    </div>
  </div>
  <div class="row">
    <div class="col-xs-12">
      <hr>
    </div>
  </div>

    <div class="row standfirst">
      <div class="col-xs-12 col-md-9">
        <h2 class="page-standfirst">Image captures rare high-speed phenomenon.</h2>
      </div>
    </div>
    <div class="row">
      <div class="col-xs-12">
        <hr>
      </div>
    </div>
</div>

<div class="container hidden-md-up hidden-print">
  <div class="row">
    <div class="col-xs-6">
      <a href="#facebook-share" class="btn-facebook btn-block btn facebook-share-button" data-size="large">
        <svg width="24" height="24" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" class="hidden-md"><path class="icon" d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" fill="#fff"/></svg>
        <span class="count">Share</span>
      </a>
    </div>
    <div class="col-xs-6">
      <a href="#twitter-tweet" data-title="Pulsar cannonball run" target="_blank" class="btn-twitter btn-block btn twitter-share-button" data-size="large">
        <svg width="28" height="28" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" class="hidden-md"><path class="icon" d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" fill="#fff"/></svg>
        Tweet
      </a>
    </div>
  </div>
</div>


      <div class="container m-t-2">

          <div class="row">
              <div class="col-md-9 col-xs-12">

                  <div class="body">


                      <div class="row hero">
                          <div class="col-xs-12">
                              <figure>
                                  <img alt="" class="img-fluid" srcset="https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=100 100w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=200 200w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=300 300w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=320 320w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=400 400w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=500 500w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=600 600w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=640 640w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=700 700w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=750 750w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=768 768w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=800 800w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=900 900w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1000 1000w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1024 1024w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1080 1080w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1100 1100w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1152 1152w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1200 1200w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1242 1242w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1300 1300w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1400 1400w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1440 1440w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1442 1442w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1500 1500w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1536 1536w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1600 1600w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1700 1700w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1800 1800w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1880 1880w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1900 1900w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1920 1920w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2000 2000w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2048 2048w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2100 2100w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2200 2200w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2208 2208w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2280 2280w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2300 2300w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2400 2400w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2415 2415w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2500 2500w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2560 2560w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2600 2600w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2700 2700w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2732 2732w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2800 2800w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2900 2900w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3000 3000w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3100 3100w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3200 3200w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3300 3300w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3400 3400w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3500 3500w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3600 3600w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3700 3700w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3800 3800w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=3900 3900w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4000 4000w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4100 4100w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4200 4200w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4300 4300w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4400 4400w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4500 4500w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4600 4600w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4700 4700w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4800 4800w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=4900 4900w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=5000 5000w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=5100 5100w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=5120 5120w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=835 835w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=1670 1670w, https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&amp;auto=format&amp;ch=Width%2CDPR&amp;fit=max&amp;w=2505 2505w" sizes="100vw" src="https://cosmos-images2.imgix.net/file/spina/photo/18388/190321_pulsar-pr-loop.gif?ixlib=rails-2.1.4&auto=format&ch=Width%2CDPR&fit=max&w=835" />
                                  <figcaption>
                                      <div><p><span>PSR J0002+6216, heading out fast.<p></p></span></p></div>
                                      <div class="image-credit">Composite by Jayanne English, University of Manitoba; F. Schinzel et al.; NRAO/AUI/NSF; DRAO/Canadian Galactic Plane Survey; and NASA/IRAS. </div>
                                  </figcaption>
                              </figure>
                          </div>
                      </div>

                      <div class="row">
                          <div class="col-xs-12 body-content">
                              <p>Astronomers using the National Science Foundation’s Karl G. Jansky Very Large Array (<a href="https://science.nrao.edu/facilities/vla">VLA</a>) in New Mexico have found a pulsar speeding from its presumed birthplace at nearly 1120 kilometres per second, with its trail pointing directly back at the centre of a shell of debris from the supernova explosion that created it.</p><p><span style="font-family: inherit;">“This pulsar has completely escaped the remnant of debris from the supernova explosion,” says Frank Schinzel, of the National Radio Astronomy Observatory (NRAO). “It’s very rare for a pulsar to get enough of a kick for us to see this.”</span><br></p><p>The pulsar has been dubbed PSR J0002+6216, and about 6500 light-years from Earth.</p>



                          </div>
                      </div>

                  </div>
                  <div class="overlay-paywall">
                      
                  </div>

                  <section class='explore hidden-print'>
  <div class="row">
    <div class="col-sm-8">
        <span class="label">Explore</span>
        <span class="tags">
            <span class="label label-tag"><a class="tag" href="/tags/pulsar">#pulsar</a></span>
            <span class="label label-tag"><a class="tag" href="/tags/astronomy">#astronomy</a></span>
        </span>
    </div>
    <div class="col-sm-4 text-xs-right">
      <div class="btn-group">
        <button type="button" class="btn btn-dropdown btn-sm hidden-sm-down" data-toggle="dropdown" >Share to</button>
        <button type="button" class="btn btn-dropdown btn-sm hidden-md-up" data-toggle="dropdown" >Send to</button>
        <button type="button" class="btn btn-dropdown btn-sm dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
          <span class="sr-only">Toggle Dropdown</span>
        </button>
        <div class="dropdown-menu dropdown-menu-right">
      <a class="dropdown-item hidden-sm-down" href="#facebook-share">Facebook</a>
      <a class="dropdown-item hidden-sm-down" href="#twitter-tweet" data-title="Pulsar cannonball run">Twitter</a>
          <a class="dropdown-item" href="#reddit">Reddit</a>
          <!-- <a class="dropdown-item" href="#copy-url">Copy link</a> -->
          <a class="dropdown-item" href="#email">Email link</a>
          <a class="dropdown-item" href="#print">Print article</a>
        </div>
      </div>
    </div>
  </div>
</section>

<div class="contributor">
  <div class="row align-items-center">
    <div class="col-xs-12">
        <div class="row contributor">
          <div class="col-xs-12 col-lg-6">

            <div class="d-flex flex-row align-items-stretch">
              <div class="d-flex m-l-1 flex-column justify-content-center">
                  <i>Curated content from the editorial staff at Cosmos Magazine.</i>


              </div>
            </div>
          </div>
          <div class="col-xs-12 col-lg-6">

            <div class="d-flex flex-row align-items-stretch bg-yellow hide-institute">
              <div class="d-flex align-items-center centered">
                <a class="btn btn-primary" href="/subscribe?loc=f">
                  <span class="non-subscriber-only">Looking for more science?<br>Click here to see our subscription options.</span>
                  <span class="active-subscriber-only">Looking for more science?<br>Click here to see our gift options.</span>
</a>              </div>

              <a class="btn" href="/subscribe?loc=f">
                  <img class="" width="200" height="200" src="https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/18230/c82_cover_600.png" alt="C82 cover 600" />
</a>
            </div>
          </div>

        </div>

    </div>
  </div>
</div>

<section class='footnotes visible-print-block'>
  <div class="row">
    <div class="col-12">
      <ol>
          <li>
            https://science.nrao.edu/facilities/vla
          </li>
      <ol>
    </div>
  </div>
</section>


                  <div class="hide-paywalled border-top non-subscriber-only hidden-print">
                      
                  </div>

              </div>
              <div class="col-md-3 col-xs-12 hidden-print">
                  <div class='sidebar'>
<div class='row'>
<div class='col-xs-6'>
<a class='btn-facebook btn-block btn facebook-share-button' data-size='large' href='#facebook-share'>
<svg class='hidden-md' height='24' viewbox='0 0 1792 1792' width='24' xmlns='http://www.w3.org/2000/svg'>
<path class='icon' d='M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z' fill='#fff'></path>
</svg>
<span class='count'>Share</span>
</a>
</div>
<div class='col-xs-6'>
<a class='btn-twitter btn-block btn twitter-share-button' data-size='large' data-title='Pulsar cannonball run' href='#twitter-tweet' target='_blank'>
<svg class='hidden-md' height='28' viewbox='0 0 1792 1792' width='28' xmlns='http://www.w3.org/2000/svg'>
<path class='icon' d='M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z' fill='#fff'></path>
</svg>
Tweet
</a>
</div>
</div>

</div>

              </div>
          </div>

          <div class="row">
            <div class="col-md-9 col-xs-12">
              <section class="section-popular hidden-print">
  <div class="row">
    <div class="col-xs-12 text-xs-center">
      <div class="section-heading text-xs-center m-t-0">
        <div class="title">
          Popular Today
        </div>
        <a class="more pull-right" href="/popular">More<img width="14" height="14" alt="More Articles" src="https://assets0.cosmosmagazine.com/assets/more-f1f67121a702aa9c390395d189cf02115471c4567e1e92c802da90d7b754851c.png" /></a>
      </div>
    </div>
  </div>
  <div id="popular-articles" style="min-height: 290px;"></div>
  <script>
    $.get('/pages/8809/popular', function(response) {
      $('#popular-articles').html(response);
      $('#popular-articles').fadeIn();
    });
  </script>
</section>

<section class="section-latest p-b-2 hidden-print">
  <div class="row">
    <div class="col-xs-12 text-xs-center">
      <div class="section-heading text-xs-center">
        <div class="title">
          Latest Stories
        </div>
        <a class="more pull-right" href="/latest">More<img width="14" height="14" alt="More Articles" src="https://assets0.cosmosmagazine.com/assets/more-f1f67121a702aa9c390395d189cf02115471c4567e1e92c802da90d7b754851c.png" /></a>
      </div>
    </div>
  </div>
  <div id="latest-articles" style="min-height: 290px;"></div>
  <script>
    $.get('/pages/8809/latest', function(response) {
      $('#latest-articles').html(response);
      $('#latest-articles').fadeIn();
    });
  </script>
</section>

            </div>
          </div>

      </div>
  </article>

<div class="admin-helper">
  <a class="spina-logo hidden-print" data-turbolinks="false" href="/admin/pages/8809/edit">
    <img src="https://assets1.cosmosmagazine.com/assets/spina/spina-02855f22a12558b5fdde0e754ebe17e461972a4aac6a44900bf9c81cbeb5c49d.png" alt="Spina" />
</a>  <a class="parsely-logo hidden-print" data-turbolinks="false" href="javascript:(function() %7Bvar js %3D document.createElement(%27script%27)%3Bjs.setAttribute(%27src%27, %27https://dash.parsely.com/static/build/overlay.js%3Fv%3D%27 %2B (new Date()).getTime())%3B document.body.appendChild(js)%3B%7D())%3B">
    <img src="https://assets0.cosmosmagazine.com/assets/parsely-logo-e3e68c87e5824f9be72c9e2ae9df4ca4a27d7f0df595aa6a0c2c3474d551b7f7.png" alt="Parsely logo" />
</a></div>
<footer class="footer-dark">
  <div class="container hidden-print">
         <div class="row">
           <div class="col-xs-12 text-xs-center p-a-1">
             <a class="" href="https://facebook.com/CosmosMagazine"><i class="fa fa-facebook"></i></a>
             <a class="" href="https://twitter.com/CosmosMagazine"><i class="fa fa-twitter"></i></a>
             <a class="" href="https://www.instagram.com/cosmosmagazine/"><i class="fa fa-instagram"></i></a>
             <a href="/feed.rss"><span class="fa fa-rss"></a>
             <a class="" href="http://radio1rph.libsyn.com/size/5/?search=cosmos"><i class="fa fa-microphone"></i></a>
            </div>
         </div>

          <div class="row">
              <div class="col-md-3 col-sm-6 col-xs-6">
                  <ol>
                      <li>
                        <a href="/subscribe?loc=f">Subscriptions</a>
                      </li>
                      <li>
                        <a href="http://shop.cosmosmagazine.com">Back issues</a>
                      </li>
                      <li>
                        <a href="/newsletter">Newsletter</a>
                      </li>
                   </ol>
              </div>
              <div class="col-md-3 col-sm-6 col-xs-6">
                         <ol>
                        <li>
                              <a class="" href="/advertise">Advertising</a>
                        </li>
                        <li>
                              <a class="" href="/submissions">Submissions</a>
                        </li>
                        <li>
                              <a class="" href="/intern">Internships</a>
                        </li>
                    </ol>
              </div>
              <div class="col-md-3 col-sm-6 col-xs-6">
                <ol>
                        <li>
                              <a class="" href="/contact">Contact us</a>
                        </li>

                        <li>
                              <a class="" href="/about">About us</a>
                        </li>
                        <li>
                              <a class="" href="/faq">FAQs</a>
                        </li>
                  </ol>
              </div>
              <div class="col-md-3 col-sm-6 col-xs-6">
                <ol>
                        <li>
                          <a class="" href="/terms">Terms of use</a>
                        </li>

                        <li>
                          <a class="" href="/privacy">Privacy policy</a>
                        </li>
                        <li>
                          <a class="" href="/privacy#cookies">Use of cookies</a>
                        </li>

                  </ol>
              </div>

          </div>

    </div>

      <div class="container subscriber-only institute-hide m-t-2">
        <div class="row">
          <div class="col-xs-12 text-xs-center d-block">
            Logged in as <span data-user-name></span>
            <br>
            &ndash;
            <br>
            <a class="" href="/account">My account</a>
            &ndash;
            <br>
            <a class="" href="/log-out">Log out</a>
          </div>
        </div>
      </div>
</footer>

<div class="container hidden-print" id="floating-newsletter-signup">
  <div class="row">
    <div class="col-md-offset-3 col-md-6 col-xs-offset-1 col-xs-10">
      <div class="newsletter" id="daily-newsletter-signup">
        <div class="close img-circle">
          <i class="fa fa-close"></i>
        </div>
        <p>Receive <u>daily email</u> updates from Cosmos</p>
        <form class="form-inline" action="/newsletter?id=daily-newsletter-signup&amp;list_id=5f4ec2b124" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
          <div class="col-xs-12">
            <div class="row">
              <input type="email" class="form-control col-xs-6 col-sm-8" name="email" placeholder="Your email">
              <button name="button" type="submit" data-disable="..." class="btn btn-secondary col-xs-6 col-sm-4 pull-xs-right">Sign up</button>
            </div>
          </div>
</form>      </div>
      <div class="signed-up" id="daily-newsletter-signup-signed-up" style="display: none;"></div>
    </div>
  </div>
</div>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="cosmosmagazine.com"></span>
</div>
    <script type="application/ld+json" data-name="parse.ly">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Pulsar cannonball run",
      "url": "https://cosmosmagazine.com/space/pulsar-cannonball-run",
      "thumbnailUrl": "https://cosmos-production-assets.s3.amazonaws.com/file/spina/photo/18388/190321_pulsar-pr-loop.gif",
      "dateCreated": "2019-03-22T00:03:00+11:00",
      "articleSection": "Image of the Day",
      "creator": ["Cosmos editors"],
      "keywords": ["section: Image of the Day", "topic: Space", "paywall: Public", "tag: pulsar", "tag: astronomy"]
    }
    </script>


<script>
  auth_token = "";
  helper_token = "";
  App.user(function(user) {
    updateArticles(user);
  });
  var link=document.createElement('meta');
  link.name="csrf-param";
  link.content="authenticity_token";
  document.getElementsByTagName('head')[0].appendChild(link);
  
  var link=document.createElement('meta');
  link.name="csrf-token";
  link.content="L4a/f5CDeCIJNerxzqKJt8j1HAqC/C42W3Q8Cldq2Nyl2RNbIoTOhR6rlIruh6xJI4Y4MGV/i7lI5pK/SV1O5w==";
  document.getElementsByTagName('head')[0].appendChild(link);
  
  log.debug("csrf");
</script>



</body>
</html>
